<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://farmingtonvoice.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>VIDEO: Farmington Hills lights up for the holidays - Farmington Voice</title>
	<link rel="canonical" href="https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="VIDEO: Farmington Hills lights up for the holidays - Farmington Voice" />
	<meta property="og:description" content="Santa arrived in Farmington Hills on" />
	<meta property="og:url" content="https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/" />
	<meta property="og:site_name" content="Farmington Voice" />
	<meta property="article:published_time" content="2021-12-08T20:36:43+00:00" />
	<meta property="og:image" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-15.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="867" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joni Hubred" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://farmingtonvoice.com/#website","url":"https://farmingtonvoice.com/","name":"Farmington Voice","description":"News from the heart of our community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://farmingtonvoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-15.jpg?fit=600%2C867&ssl=1","contentUrl":"https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-15.jpg?fit=600%2C867&ssl=1","width":600,"height":867,"caption":"Three year old Jacob Allen is a big fan of Santa Claus. (Bill Bresler)"},{"@type":"WebPage","@id":"https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/#webpage","url":"https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/","name":"VIDEO: Farmington Hills lights up for the holidays - Farmington Voice","isPartOf":{"@id":"https://farmingtonvoice.com/#website"},"primaryImageOfPage":{"@id":"https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/#primaryimage"},"datePublished":"2021-12-08T20:36:43+00:00","dateModified":"2021-12-08T20:36:43+00:00","author":{"@id":"https://farmingtonvoice.com/#/schema/person/2cd75a9a79740492639355d36d2f4991"},"breadcrumb":{"@id":"https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/"]}]},{"@type":"BreadcrumbList","@id":"https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://farmingtonvoice.com/"},{"@type":"ListItem","position":2,"name":"VIDEO: Farmington Hills lights up for the holidays"}]},{"@type":"Person","@id":"https://farmingtonvoice.com/#/schema/person/2cd75a9a79740492639355d36d2f4991","name":"Farmington Voice","image":{"@type":"ImageObject","@id":"https://farmingtonvoice.com/#personlogo","inLanguage":"en-US","url":{"url":"https://farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/APP_SmFV-Icon-e1500856909326.jpg","url2x":"https://farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/APP_SmFV-Icon-e1500856909326.jpg"},"contentUrl":"https://secure.gravatar.com/avatar/a97bf3533f1e4a188ee37ea3bf5777c1?s=96&d=mm&r=g","caption":"Farmington Voice"},"url":"https://farmingtonvoice.com/author/farmingtonvoice/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Feed" href="https://farmingtonvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Comments Feed" href="https://farmingtonvoice.com/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-52495478-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/farmingtonvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- farmingtonvoice.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="farmi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='zeedynamic-custom-fonts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://farmingtonvoice.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://farmingtonvoice.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css'  href='https://farmingtonvoice.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='foogallery-core-css'  href='https://farmingtonvoice.com/wp-content/plugins/foogallery/extensions/default-templates/shared/css/foogallery.min.css?ver=2.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.86' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://farmingtonvoice.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://farmingtonvoice.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-social-sharing-css'  href='https://farmingtonvoice.com/wp-content/plugins/themezee-social-sharing/assets/css/themezee-social-sharing.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='zeedynamic-stylesheet-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/style.css?ver=1.7.8' type='text/css' media='all' />
<style id='zeedynamic-stylesheet-inline-css' type='text/css'>
.site-title { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/10.4/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-pro-css'  href='https://farmingtonvoice.com/wp-content/plugins/zeedynamic-pro/assets/css/zeedynamic-pro.css?ver=1.5' type='text/css' media='all' />
<style id='zeedynamic-pro-inline-css' type='text/css'>
/* Content Primary Color Setting */a,a:link,a:visited,.site-title,.site-title a:link,.site-title a:visited,.has-primary-color {color: #ff6868;}a:hover,a:focus,a:active,.site-title a:hover,.site-title a:active {    color: #333333;}button,input[type="button"],input[type="reset"],input[type="submit"],.more-link,.entry-tags .meta-tags a,.widget_tag_cloud .tagcloud a,.pagination .current,.infinite-scroll #infinite-handle span,.tzwb-social-icons .social-icons-menu li a,.post-slider-controls .zeeflex-direction-nav a,.post-slider-controls .zeeflex-control-nav li a:hover,.post-slider-controls .zeeflex-control-nav li a.zeeflex-active,.scroll-to-top-button,.scroll-to-top-button:focus,.scroll-to-top-button:active {    color: #fff;background: #ff6868;}.post-slider .zeeslide .slide-post {border-color: #ff6868;}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,.more-link:hover,.more-link:focus,.more-link:active,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:focus,.entry-tags .meta-tags a:active,.widget_tag_cloud .tagcloud a:hover,.widget_tag_cloud .tagcloud a:focus,.widget_tag_cloud .tagcloud a:active,.infinite-scroll #infinite-handle span:hover,.infinite-scroll #infinite-handle span:active,.tzwb-social-icons .social-icons-menu li a:hover,.tzwb-social-icons .social-icons-menu li a:focus,.tzwb-social-icons .social-icons-menu li a:active {    background: #333333;}.has-primary-background-color {background-color: #ff6868;}/* Content Primary Hover Color Setting */.entry-title a:hover,.entry-title a:active {color: #ff6868;}.pagination a:hover,.pagination a:active,.tzwb-tabbed-content .tzwb-tabnavi li a:hover,.tzwb-tabbed-content .tzwb-tabnavi li a:active,.tzwb-tabbed-content .tzwb-tabnavi li a.current-tab {background: #ff6868;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.14.9' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/farmingtonvoice.com","hash_tracking":"false","ua":"UA-52495478-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/farmingtonvoice.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.86' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/themezee-social-sharing/assets/js/themezee-social-sharing.js?ver=1.1' id='themezee-social-sharing-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.4' id='advanced-ads-advanced-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='zeedynamic-jquery-navigation-js-extra'>
/* <![CDATA[ */
var zeedynamic_menu_title = {"text":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/navigation.js?ver=20210324' id='zeedynamic-jquery-navigation-js'></script>
<link rel="https://api.w.org/" href="https://farmingtonvoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://farmingtonvoice.com/wp-json/wp/v2/posts/25441" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://farmingtonvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://farmingtonvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="Seriously Simple Podcasting 2.9.8" />
<meta name="generator" content="WooCommerce 5.9.0" />
<link rel='shortlink' href='https://wp.me/p8Ze9a-6Cl' />
<link rel="alternate" type="application/json+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Fvideo-farmington-hills-lights-up-for-the-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Fvideo-farmington-hills-lights-up-for-the-holidays%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://farmingtonvoice.com/feed/podcast" />

<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="farmi-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
		<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.widget {
    margin: 0 0 .5em 0;
    color: #333;
    -ms-word-wrap: break-word;
    word-wrap: break-word;
}

.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}

.header-image {
    margin: 0 1 0;
}


.mec-bg-color {
	color: #f3a6a7
}

.wp-caption-text  {
	text-align: left;
	font-size: 14px;
}

.farmi-adlabel { text-align: left; }</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Farmington Voice"/>
  <meta property="og:title" content="VIDEO: Farmington Hills lights up for the holidays - Farmington Voice"/>
  <meta property="og:url" content="https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Santa arrived in Farmington Hills on Tuesday night to help light up the city&#039;s municipal campus at 11 Mile and Orchard Lake Roads. Photographer Bill Bresler captured the family fun at the 29th annual Holiday Lights Ceremony: https://youtu.be/0VXtZpEczls"/>
  <meta property="og:image" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-15.jpg"/>
  <meta property="og:image:url" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-15.jpg"/>
  <meta property="og:image:secure_url" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-15.jpg"/>
  <meta property="og:image:width" content="600"/>
  <meta property="og:image:height" content="867"/>
  <meta property="article:published_time" content="2021-12-08T15:36:43-05:00"/>
  <meta property="article:modified_time" content="2021-12-08T15:36:43-05:00" />
  <meta property="og:updated_time" content="2021-12-08T15:36:43-05:00" />
  <meta property="article:section" content="Farmington Hills"/>
  <meta property="article:publisher" content="https://facebook.com/farmingtonvoice"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="VIDEO: Farmington Hills lights up for the holidays - Farmington Voice"/>
  <meta name="twitter:url" content="https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/"/>
  <meta name="twitter:description" content="Santa arrived in Farmington Hills on Tuesday night to help light up the city&#039;s municipal campus at 11 Mile and Orchard Lake Roads. Photographer Bill Bresler captured the family fun at the 29th annual Holiday Lights Ceremony: https://youtu.be/0VXtZpEczls"/>
  <meta name="twitter:image" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-15.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>

<body class="post-template-default single single-post postid-25441 single-format-standard wp-custom-logo wp-embed-responsive theme-zeedynamic woocommerce-no-js author-hidden aa-prefix-farmi-">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap"><div id="header-bar" class="header-bar clearfix"><div id="header-social-icons" class="header-social-icons social-icons-navigation clearfix"><ul id="menu-social-icons" class="social-icons-menu"><li id="menu-item-20633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20633"><a href="https://www.facebook.com/FarmingtonVoice"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-20636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20636"><a href="https://www.instagram.com/ffhvoice/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div><nav id="top-navigation" class="secondary-navigation navigation clearfix" role="navigation"><ul id="menu-pages" class="top-navigation-menu"><li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://farmingtonvoice.com/about-farmington-voice/">About Us</a></li>
<li id="menu-item-24529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24529"><a href="https://farmingtonvoice.com/sign-up/">Subscribe</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="http://patreon.com">Patreon</a></li>
</ul></nav></div></div>
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://farmingtonvoice.com/" class="custom-logo-link" rel="home"><img width="300" height="69" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613008209769.jpg?fit=300%2C69&amp;ssl=1" class="custom-logo" alt="Farmington Voice" data-attachment-id="21772" data-permalink="https://farmingtonvoice.com/farmington-voice-blue-horizontal-logo-2/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613008209769.jpg?fit=300%2C69&amp;ssl=1" data-orig-size="300,69" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Farmington Voice Blue Horizontal logo" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613008209769.jpg?fit=300%2C68&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613008209769.jpg?fit=300%2C69&amp;ssl=1" /></a>					
			<p class="site-title"><a href="https://farmingtonvoice.com/" rel="home">Farmington Voice</a></p>

							
			<p class="site-description">News from the heart of our community</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					<aside class="header-widget farmi-widget"><div data-advadstrackid="20291" data-advadstrackbid="3" class="farmi-target" id="farmi-1452932327"><div class="farmi-adlabel">Advertisement</div><a href="http://paulsonsav.com" rel="noopener" class="adv-link" target="_blank"><img src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/sony-starting-at-banner-feb-2021-scaled-e1613009307396.jpg?fit=700%2C104&#038;ssl=1" alt=""  width="700" height="104"   /></a></div></aside>
				</div><!-- .header-widgets -->


			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-top" class="main-navigation-menu"><li id="menu-item-24227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24227"><a href="https://farmingtonvoice.com/election-essentials-2021/">Elections 2021</a>
<ul class="sub-menu">
	<li id="menu-item-24762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24762"><a href="https://farmingtonvoice.com/category/elections/">Election news</a></li>
</ul>
</li>
<li id="menu-item-21957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21957"><a href="https://farmingtonvoice.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17595"><a href="https://farmingtonvoice.com/farmington-area-covid-19-news-resources/">COVID-19 News</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://farmingtonvoice.com/category/news/business/">Business</a></li>
	<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21962"><a href="https://farmingtonvoice.com/category/news/police-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://farmingtonvoice.com/category/schools/">Schools</a></li>
	<li id="menu-item-10586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10586"><a href="https://farmingtonvoice.com/f2h-arts-connection/">F2H Arts</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://farmingtonvoice.com/category/farmington/">Farmington</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://farmingtonvoice.com/category/downtown-farmington/">Downtown</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://farmingtonvoice.com/category/hills/">Farmington Hills</a></li>
<li id="menu-item-21964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21964"><a href="https://farmingtonvoice.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21959"><a href="https://farmingtonvoice.com/your-voice-letters-to-the-editor/">Your Voice: Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-2420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2420"><a href="https://farmingtonvoice.com/farmington-area-events/">Events</a></li>
<li id="menu-item-19042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19042"><a href="https://farmingtonvoice.com/about-farmington-voice/">About Us</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

			
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-25441" class="post-25441 post type-post status-publish format-standard has-post-thumbnail hentry category-hills tag-farmington-hills">

	<header class="entry-header">

		<h1 class="entry-title">VIDEO: Farmington Hills lights up for the holidays</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/" title="3:36 pm" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-08T15:36:43-05:00">December 8, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://farmingtonvoice.com/author/farmingtonvoice/" title="View all posts by Farmington Voice" rel="author">Farmington Voice</a></span></span><span class="meta-category"> <a href="https://farmingtonvoice.com/category/hills/" rel="category tag">Farmington Hills</a></span></div>
	</header><!-- .entry-header -->

	
	<div class="entry-content clearfix">

		<p>Santa arrived in Farmington Hills on Tuesday night to help light up the city&#8217;s municipal campus at 11 Mile and Orchard Lake Roads.</p>
<p>Photographer Bill Bresler captured the family fun at the 29th annual Holiday Lights Ceremony:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="810" height="456" src="https://www.youtube.com/embed/0VXtZpEczls?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
			<style>
                #foogallery-gallery-25464.fg-simple_portfolio {
                    justify-content: center;
                }
                #foogallery-gallery-25464.fg-simple_portfolio .fg-item {
                    flex-basis: 800px;
                    margin: 5px;
                }
			</style>
			<div class="foogallery foogallery-container foogallery-simple_portfolio foogallery-lightbox-none fg-simple_portfolio fg-transparent fg-border-thin fg-shadow-outline fg-shadow-inset-small fg-loading-default fg-loaded-fade-in fg-caption-always fg-hover-fade fg-hover-zoom fg-ready fg-caption-always" id="foogallery-gallery-25464" data-foogallery="{&quot;item&quot;:{&quot;showCaptionTitle&quot;:true,&quot;showCaptionDescription&quot;:true},&quot;lazy&quot;:true}" >
	<div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-1.jpg" data-caption-title="Toys For Tots donations at the Farmington Hills Fire Department. (Bill Bresler)" data-attachment-id="25442" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Toys For Tots donations at the Farmington Hills Fire Department." title="Toys For Tots donations at the Farmington Hills Fire Department. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-1/1233841814.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Toys For Tots donations at the Farmington Hills Fire Department. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-2.jpg" data-caption-title="Jaime Taulbee and kids Cora, 6 years old, Aiden, 8 and a very excited Evan, 5, stop for a photo before the festivities begin. (Bill Bresler)" data-attachment-id="25443" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Jaime Taulbee and kids Cora, 6 years old, Aiden, 8 and a very excited Evan, 5, stop for a photo before the festivities begin. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-2/1335724742.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Jaime Taulbee and kids Cora, 6 years old, Aiden, 8 and a very excited Evan, 5, stop for a photo before the festivities begin. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-3.jpg" data-caption-title="Four year old Connor Van Kampen and his dad, Scott Van Kampen, check out a John Deere tractor covered with holiday lights. (Bill Bresler)" data-attachment-id="25444" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Four year old Connor Van Kampen and his dad, Scott Van Kampen, check out a John Deere tractor covered with holiday lights. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-3/2384243907.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Four year old Connor Van Kampen and his dad, Scott Van Kampen, check out a John Deere tractor covered with holiday lights. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-4.jpg" data-caption-title="Farmington High School Vocal Harmonics, directed by Angel Gippert, entertains, singing “Carol of the Bells” and “I’ll Be Home for Christmas”. (Bill Bresler)" data-attachment-id="25445" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Farmington High School Vocal Harmonics, directed by Angel Gippert, entertains, singing “Carol of the Bells” and “I’ll Be Home for Christmas”. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-4/205637225.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Farmington High School Vocal Harmonics, directed by Angel Gippert, entertains, singing “Carol of the Bells” and “I’ll Be Home for Christmas”. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-5.jpg" data-caption-title="Farmington High School Vocal Harmonics sings out on a cold evening. (Bill Bresler)" data-attachment-id="25446" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Farmington High School Vocal Harmonics sings out on a cold evening. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-5/2184340579.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Farmington High School Vocal Harmonics sings out on a cold evening. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-6.jpg" data-caption-title="Listening to a great choir, but they’re really waiting for the jolly old elf with the white beard, dressed in red, to make his appearance. (Bill Bresler)" data-attachment-id="25447" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Listening to a great choir, but they’re really waiting for the jolly old elf with the white beard, dressed in red, to make his appearance. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-6/2217017395.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Listening to a great choir, but they’re really waiting for the jolly old elf with the white beard, dressed in red, to make his appearance. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-7.jpg" data-caption-title="Farmington Hills Mayor Vicki Barnett looks like she just might have spotted the fire truck carrying Santa Claus. (Bill Bresler)" data-attachment-id="25448" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Farmington Hills Mayor Vicki Barnett looks like she just might have spotted the fire truck carrying Santa Claus. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-7/3661704744.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Farmington Hills Mayor Vicki Barnett looks like she just might have spotted the fire truck carrying Santa Claus. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-8.jpg" data-caption-title="On the lookout for Santa Claus. (Bill Bresler)" data-attachment-id="25449" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="On the lookout for Santa Claus. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-8/2348375863.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">On the lookout for Santa Claus. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-9.jpg" data-caption-title="Watching the fire truck bringing Santa. (Bill Bresler)" data-attachment-id="25450" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Watching the fire truck bringing Santa. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-9/47074897.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Watching the fire truck bringing Santa. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-10.jpg" data-caption-title="Exhausted by the long trip from the North Pole, Santa steps out of the reindeer-less fire truck. (Bill Bresler)" data-attachment-id="25451" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Exhausted by the long trip from the North Pole, Santa steps out of the reindeer-less fire truck. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-10/237918849.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Exhausted by the long trip from the North Pole, Santa steps out of the reindeer-less fire truck. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-11.jpg" data-caption-title="The man of the hour, Santa Claus, greets his Farmington Hills admirers. (Bill Bresler)" data-attachment-id="25452" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="The man of the hour, Santa Claus, greets his Farmington Hills admirers. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-11/899994848.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">The man of the hour, Santa Claus, greets his Farmington Hills admirers. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-12.jpg" data-caption-title="Santa and Mayor Vicki Barnett do their best to control the crush of Christmas-addled children as they all pull the switch to light the holiday lights. It only took two tries. (Bill Bresler)" data-attachment-id="25453" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Santa and Mayor Vicki Barnett do their best to control the crush of Christmas-addled children as they all pull the switch to light the holiday lights. It only took two tries. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-12/3922438486.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Santa and Mayor Vicki Barnett do their best to control the crush of Christmas-addled children as they all pull the switch to light the holiday lights. It only took two tries. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-13.jpg" data-caption-title="Santa was happy to receive the Key to the City from Mayor Vicki Barnett. (Bill Bresler)" data-attachment-id="25454" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Santa was happy to receive the Key to the City from Mayor Vicki Barnett. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-13/1118947362.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Santa was happy to receive the Key to the City from Mayor Vicki Barnett. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-14.jpg" data-caption-title="Josephine Wyber, 8 years old, and her brother Andrew Wyber, 10, spend a little time with Santa Claus. (Bill Bresler)" data-attachment-id="25455" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Josephine Wyber, 8 years old, and her brother Andrew Wyber, 10, spend a little time with Santa Claus. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-14/445954926.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Josephine Wyber, 8 years old, and her brother Andrew Wyber, 10, spend a little time with Santa Claus. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/VoiceFHholidaylightSanta-15.jpg" data-caption-title="Three year old Jacob Allen is a big fan of Santa Claus. (Bill Bresler)" data-attachment-id="25456" class="foogallery-thumb  fg-thumb"><span class="fg-image-wrap"><img alt="Farmington Hills Holiday Lights" title="Three year old Jacob Allen is a big fan of Santa Claus. (Bill Bresler)" class="bf-img skip-lazy fg-image" height="600" width="800" data-src-fg="https://farmingtonvoice.com/wp-content/uploads/sites/3/cache/2021/12/VoiceFHholidaylightSanta-15/555627791.jpg" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22600%22%20viewBox%3D%220%200%20800%20600%22%3E%3C%2Fsvg%3E"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Three year old Jacob Allen is a big fan of Santa Claus. (Bill Bresler)</div></div></figcaption></figure><div class="fg-loader"></div></div></div>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-simple_list">
            <h2 class="widget-title">Reported by</h2>
    
    <ul>
                    <li class="author_index_1 author_farmingtonvoice">
                <a href="https://farmingtonvoice.com/author/farmingtonvoice/" class="author url fn" rel="author">Farmington Voice</a>
                                    <img alt='' src='https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/APP_SmFV-Icon-e1500856909326.jpg?resize=35%2C35&#038;ssl=1' srcset='https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/APP_SmFV-Icon-e1500856909326.jpg?resize=35%2C35&#038;ssl=1' class='multiple_authors_guest_author_avatar avatar' height='35' width='35' data-recalc-dims="1" />
                            </li>
            </ul>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25441" class="share-facebook sd-button no-icon" href="https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25441" class="share-twitter sd-button no-icon" href="https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-25441" class="share-linkedin sd-button no-icon" href="https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="https://farmingtonvoice.com/video-farmington-hills-lights-up-for-the-holidays/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://farmingtonvoice.com/tag/farmington-hills/" rel="tag">Farmington Hills</a>				</span>
			</div><!-- .entry-tags -->

				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://farmingtonvoice.com/learn-life-saving-skills-in-farmington-hills-december-16/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Learn life-saving skills in Farmington Hills December 16</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>
<section class="themezee-related-posts related-posts type-page clearfix"><header class="page-header"><h2 class="archive-title related-posts-title">Related Posts</h2></header>
	<div class="related-posts-grid">

		<div class="related-posts-columns related-posts-four-columns clearfix">

		
			<div class="related-post-column clearfix">

				<article id="post-25412">

					<a href="https://farmingtonvoice.com/learn-life-saving-skills-in-farmington-hills-december-16/" rel="bookmark"><img width="420" height="300" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/06/FHFD-Lt.-Dan-Wecker-Conducts-CPR-Class.jpg?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="Farmington Hills CPR class" loading="lazy" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/06/FHFD-Lt.-Dan-Wecker-Conducts-CPR-Class.jpg?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/06/FHFD-Lt.-Dan-Wecker-Conducts-CPR-Class.jpg?zoom=3&amp;resize=420%2C300&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="22925" data-permalink="https://farmingtonvoice.com/cpr-classes-return-july-15-in-farmington-hills/olympus-digital-camera-3/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/06/FHFD-Lt.-Dan-Wecker-Conducts-CPR-Class.jpg?fit=2265%2C2098&amp;ssl=1" data-orig-size="2265,2098" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;TG-4&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1568281113&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Farmington Hills CPR class" data-image-description="" data-image-caption="&lt;p&gt;Farmington Hills Fire Department Lt. Dan Wecker conducts a CPR class. (City of Farmington Hills)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/06/FHFD-Lt.-Dan-Wecker-Conducts-CPR-Class.jpg?fit=300%2C278&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/06/FHFD-Lt.-Dan-Wecker-Conducts-CPR-Class.jpg?fit=810%2C750&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/learn-life-saving-skills-in-farmington-hills-december-16/" rel="bookmark">Learn life-saving skills in Farmington Hills December 16</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-25414">

					<a href="https://farmingtonvoice.com/farmington-musicale-offers-holiday-music-concert-december-12/" rel="bookmark"><img width="420" height="300" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/MainLibrary.jpg?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="Main Library" loading="lazy" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/MainLibrary.jpg?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/MainLibrary.jpg?zoom=3&amp;resize=420%2C300&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="676" data-permalink="https://farmingtonvoice.com/farmington-musicale-season-opens-sept-6/mainlibrary/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/MainLibrary.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5c&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1409835567&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00132802124834&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MainLibrary" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/MainLibrary.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/MainLibrary.jpg?fit=640%2C480&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/farmington-musicale-offers-holiday-music-concert-december-12/" rel="bookmark">Farmington Musicale offers holiday music concert December 12</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-25367">

					<a href="https://farmingtonvoice.com/farmington-chorus-presents-peace-on-earth-at-the-hawk/" rel="bookmark"><img width="420" height="300" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/The-Farmington-Chorus-Peace-on-Earth.jpg?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="The Farmington Chorus - Peace on Earth" loading="lazy" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/The-Farmington-Chorus-Peace-on-Earth.jpg?resize=420%2C300&amp;ssl=1 420w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/The-Farmington-Chorus-Peace-on-Earth.jpg?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="25368" data-permalink="https://farmingtonvoice.com/farmington-chorus-presents-peace-on-earth-at-the-hawk/the-farmington-chorus-peace-on-earth/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/The-Farmington-Chorus-Peace-on-Earth.jpg?fit=864%2C1104&amp;ssl=1" data-orig-size="864,1104" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Farmington Chorus &#8211; Peace on Earth" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/The-Farmington-Chorus-Peace-on-Earth.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/The-Farmington-Chorus-Peace-on-Earth.jpg?fit=801%2C1024&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/farmington-chorus-presents-peace-on-earth-at-the-hawk/" rel="bookmark">Farmington Chorus presents &#8216;Peace on Earth&#8217; at The Hawk</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-25354">

					<a href="https://farmingtonvoice.com/youth-united-to-use-grant-for-beautifying-cares-campus/" rel="bookmark"><img width="420" height="300" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/YouthUnited2021.png?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="Youth United" loading="lazy" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/YouthUnited2021.png?resize=420%2C300&amp;ssl=1 420w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/YouthUnited2021.png?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="25355" data-permalink="https://farmingtonvoice.com/youth-united-to-use-grant-for-beautifying-cares-campus/youthunited2021/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/YouthUnited2021.png?fit=907%2C603&amp;ssl=1" data-orig-size="907,603" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouthUnited2021" data-image-description="" data-image-caption="&lt;p&gt;Youth United youth leaders gather on the CARES campus. (Laura Hedgecock)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/YouthUnited2021.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/12/YouthUnited2021.png?fit=810%2C539&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/youth-united-to-use-grant-for-beautifying-cares-campus/" rel="bookmark">Youth United to use grant for beautifying CARES campus</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
		</div>

	</div>

</section>
<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside class="widget farmi-widget clearfix"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="farmi-1409404408" data-advadstrackid="24098" data-advadstrackbid="3" class="farmi-target"><div class="farmi-adlabel">Advertisement</div><a href="https://www.wrightbeamer.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/2021-farmington-voice.jpg?fit=1200%2C1500&#038;ssl=1" alt="Wright Beamer attorneys"  width="1200" height="1500"  style="display: inline-block;" /></a></div></aside><aside class="widget farmi-widget clearfix"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="farmi-1983569855" data-advadstrackid="16209" data-advadstrackbid="3" class="farmi-target"><div class="farmi-adlabel">Advertisement</div><a href="https://farmingtonvoice.com/community-matters-with-kw-advantage-real-estate/" class="adv-link"><img src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/02/KW_I.jpg?fit=799%2C773&#038;ssl=1" alt="KW Advantage Real Estate"  width="799" height="773"  style="display: inline-block;" /></a></div></aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix">
<div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</aside>
	</section><!-- #secondary -->

	
	
	</div><!-- #content -->
	
	<nav id="footer-navigation" class="footer-navigation navigation clearfix" role="navigation"><span class="today">December 8, 2021 / 11:47 pm</span><ul id="menu-pages-1" class="footer-navigation-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://farmingtonvoice.com/about-farmington-voice/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24529"><a href="https://farmingtonvoice.com/sign-up/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="http://patreon.com">Patreon</a></li>
</ul></nav><!-- #footer-navigation -->
	<div id="footer" class="footer-wrap">
	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: zeeDynamic by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->
			
			<div id="footer-social-icons" class="footer-social-icons social-icons-navigation clearfix"><ul id="menu-social-icons-1" class="social-icons-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20633"><a href="https://www.facebook.com/FarmingtonVoice"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20636"><a href="https://www.instagram.com/ffhvoice/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>
		</footer><!-- #colophon -->
		
	</div>

</div><!-- #page -->

<script>(function(){var advanced_ads_ga_UID="FarmingtonVoice",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://farmingtonvoice.com/wp-admin/admin-ajax.php";
</script>
<!-- Powered by WPtouch Pro: 4.3.35 -->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/farmingtonvoice.com\/video-farmington-hills-lights-up-for-the-holidays\/":25441};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/video-farmington-hills-lights-up-for-the-holidays/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://farmingtonvoice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='so-css-zeedynamic-css'  href='https://farmingtonvoice.com/wp-content/uploads/sites/3/so-css/so-css-zeedynamic.css?ver=1631052654' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/farmingtonvoice.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_023fc8055e4ddcd6373af8085945d8c8","fragment_name":"wc_fragments_023fc8055e4ddcd6373af8085945d8c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"farmi-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"farmi-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/directories/assets/js/wordpress-homepage.min.js?ver=1.3.75' id='drts-wordpress-homepage-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"farmi-target","blogId":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.1.3' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='foogallery-core-js-before'>
var FooGallery_il8n = [];
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/foogallery/extensions/default-templates/shared/js/foogallery.min.js?ver=2.1.18' id='foogallery-core-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'132803080',post:'25441',tz:'-5',srv:'farmingtonvoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '132803080', '25441' ]);
</script>
<script id="farmi-tracking">var advads_tracking_ads = {"3":[20291,24098,16209]};var advads_tracking_urls = {"3":"https:\/\/farmingtonvoice.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"3":"frontend"};var advads_tracking_parallel = {"3":false};var advads_tracking_linkbases = {"3":"https:\/\/farmingtonvoice.com\/linkout\/"};var advads_gatracking_uids = {"3":""};var advads_gatracking_allads = {"3":{"24515":{"title":"Jon Aldred for City Council","target":"https:\/\/www.jonaldred.com\/","impression":true,"click":true},"24212":{"title":"Provision Senior Living","target":"https:\/\/www.provisionliving.com\/livonia-mi\/","impression":true,"click":true},"24187":{"title":"Care By Design Market","target":"http:\/\/carebydesignmarket.com","impression":true,"click":true},"24098":{"title":"Wright Beamer Attorneys","target":"https:\/\/www.wrightbeamer.com\/","impression":true,"click":true},"24095":{"title":"Taylor Balk Delind campaign","target":"https:\/\/maria4farmington.com\/meet-the-team\/","impression":true,"click":true},"24005":{"title":"Matthew Strickfaden","target":"http:\/\/matt4council.org\/","impression":true,"click":true},"23065":{"title":"House Ad paid subs","target":"http:\/\/farmingtonvoice.com\/support","impression":true,"click":true},"20291":{"title":"Paulsons","target":"http:\/\/paulsonsav.com","impression":true,"click":true},"16209":{"title":"Community Matters","target":"https:\/\/farmingtonvoice.com\/community-matters-with-kw-advantage-real-estate\/","impression":true,"click":true},"14729":{"title":"Compo Home Team","target":"https:\/\/farmingtonvoice.com\/real-estate-with-annette-compo\/","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script>			<script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":25441,"postSlug":"video-farmington-hills-lights-up-for-the-holidays","cats":"hills"};
							</script>
			
</body>
</html>
