<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://farmingtonvoice.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nonprofit to honor Farmington resident Jessica Beamer - Farmington Voice</title>
	<meta name="description" content="Jessica Beamer has been a long-time volunteer with local and international organizations, and a supporter of Neighborhood House." />
	<link rel="canonical" href="https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nonprofit to honor Farmington resident Jessica Beamer - Farmington Voice" />
	<meta property="og:description" content="Jessica Beamer has been a long-time volunteer with local and international organizations, and a supporter of Neighborhood House." />
	<meta property="og:url" content="https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/" />
	<meta property="og:site_name" content="Farmington Voice" />
	<meta property="article:published_time" content="2021-08-09T17:20:37+00:00" />
	<meta property="og:image" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1421" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joni Hubred" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://farmingtonvoice.com/#website","url":"https://farmingtonvoice.com/","name":"Farmington Voice","description":"News from the heart of our community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://farmingtonvoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?fit=1080%2C1421&ssl=1","contentUrl":"https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?fit=1080%2C1421&ssl=1","width":1080,"height":1421,"caption":"Jessica Beamer (contributed)"},{"@type":"WebPage","@id":"https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/#webpage","url":"https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/","name":"Nonprofit to honor Farmington resident Jessica Beamer - Farmington Voice","isPartOf":{"@id":"https://farmingtonvoice.com/#website"},"primaryImageOfPage":{"@id":"https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/#primaryimage"},"datePublished":"2021-08-09T17:20:37+00:00","dateModified":"2021-08-09T17:20:37+00:00","author":{"@id":"https://farmingtonvoice.com/#/schema/person/77de331b697e89a3f7076135b2716060"},"description":"Jessica Beamer has been a long-time volunteer with local and international organizations, and a supporter of Neighborhood House.","breadcrumb":{"@id":"https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/"]}]},{"@type":"BreadcrumbList","@id":"https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://farmingtonvoice.com/"},{"@type":"ListItem","position":2,"name":"Nonprofit to honor Farmington resident Jessica Beamer"}]},{"@type":"Person","@id":"https://farmingtonvoice.com/#/schema/person/77de331b697e89a3f7076135b2716060","name":"Joni Hubred","image":{"@type":"ImageObject","@id":"https://farmingtonvoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0c7659aa67a5e886858b07d50239d166?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0c7659aa67a5e886858b07d50239d166?s=96&d=mm&r=g","caption":"Joni Hubred"},"url":"https://farmingtonvoice.com/author/farmingtonvoice/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Feed" href="https://farmingtonvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Comments Feed" href="https://farmingtonvoice.com/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-52495478-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-52495478-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-52495478-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/farmingtonvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- farmingtonvoice.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.21.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.21.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-custom-fonts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://farmingtonvoice.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://farmingtonvoice.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css'  href='https://farmingtonvoice.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.81' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://farmingtonvoice.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://farmingtonvoice.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-social-sharing-css'  href='https://farmingtonvoice.com/wp-content/plugins/themezee-social-sharing/assets/css/themezee-social-sharing.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='zeedynamic-stylesheet-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/style.css?ver=1.7.8' type='text/css' media='all' />
<style id='zeedynamic-stylesheet-inline-css' type='text/css'>
.site-title { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.0/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-pro-css'  href='https://farmingtonvoice.com/wp-content/plugins/zeedynamic-pro/assets/css/zeedynamic-pro.css?ver=1.5' type='text/css' media='all' />
<style id='zeedynamic-pro-inline-css' type='text/css'>
/* Content Primary Color Setting */a,a:link,a:visited,.site-title,.site-title a:link,.site-title a:visited,.has-primary-color {color: #ff6868;}a:hover,a:focus,a:active,.site-title a:hover,.site-title a:active {    color: #333333;}button,input[type="button"],input[type="reset"],input[type="submit"],.more-link,.entry-tags .meta-tags a,.widget_tag_cloud .tagcloud a,.pagination .current,.infinite-scroll #infinite-handle span,.tzwb-social-icons .social-icons-menu li a,.post-slider-controls .zeeflex-direction-nav a,.post-slider-controls .zeeflex-control-nav li a:hover,.post-slider-controls .zeeflex-control-nav li a.zeeflex-active,.scroll-to-top-button,.scroll-to-top-button:focus,.scroll-to-top-button:active {    color: #fff;background: #ff6868;}.post-slider .zeeslide .slide-post {border-color: #ff6868;}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,.more-link:hover,.more-link:focus,.more-link:active,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:focus,.entry-tags .meta-tags a:active,.widget_tag_cloud .tagcloud a:hover,.widget_tag_cloud .tagcloud a:focus,.widget_tag_cloud .tagcloud a:active,.infinite-scroll #infinite-handle span:hover,.infinite-scroll #infinite-handle span:active,.tzwb-social-icons .social-icons-menu li a:hover,.tzwb-social-icons .social-icons-menu li a:focus,.tzwb-social-icons .social-icons-menu li a:active {    background: #333333;}.has-primary-background-color {background-color: #ff6868;}/* Content Primary Hover Color Setting */.entry-title a:hover,.entry-title a:active {color: #ff6868;}.pagination a:hover,.pagination a:active,.tzwb-tabbed-content .tzwb-tabnavi li a:hover,.tzwb-tabbed-content .tzwb-tabnavi li a:active,.tzwb-tabbed-content .tzwb-tabnavi li a.current-tab {background: #ff6868;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/farmingtonvoice.com\/wp-admin\/admin-ajax.php","fes_nonce":"d2bc591826","current_year":"2021","current_month":"08","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.21.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.21.5' id='mec-events-script-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/farmingtonvoice.com","hash_tracking":"false","ua":"UA-52495478-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/farmingtonvoice.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.81' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/themezee-social-sharing/assets/js/themezee-social-sharing.js?ver=1.1' id='themezee-social-sharing-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.26.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.0' id='advanced-ds-pro/front-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='zeedynamic-jquery-navigation-js-extra'>
/* <![CDATA[ */
var zeedynamic_menu_title = {"text":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/navigation.js?ver=20210324' id='zeedynamic-jquery-navigation-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/farmingtonvoice.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://farmingtonvoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://farmingtonvoice.com/wp-json/wp/v2/posts/23714" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://farmingtonvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://farmingtonvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<meta name="generator" content="Seriously Simple Podcasting 2.7.3" />
<meta name="generator" content="WooCommerce 5.5.2" />
<link rel='shortlink' href='https://wp.me/p8Ze9a-6au' />
<link rel="alternate" type="application/json+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Fnonprofit-to-honor-farmington-resident-jessica-beamer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Fnonprofit-to-honor-farmington-resident-jessica-beamer%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://farmingtonvoice.com/feed/podcast" />

<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="farmi-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
				<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
		<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.widget {
    margin: 0 0 .5em 0;
    color: #333;
    -ms-word-wrap: break-word;
    word-wrap: break-word;
}

.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}

.header-image {
    margin: 0 1 0;
}


.mec-bg-color {
	color: #f3a6a7
}

.wp-caption-text  {
	text-align: left;
	font-size: 14px;
}			</style>
		<style type="text/css">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</style><style type="text/css">.mec-search-form .mec-text-input-search {
    width: 54%;
    min-height: 36px;
    display: block;
}

.mec-event-content p {
    font-family: Roboto,sans-serif;
    font-size: 16px;
    font-weight: 500;
}

.mec-single-event .mec-event-meta .mec-events-event-categories a, .mec-single-event .mec-event-meta dd {
    font-size: 16px;
    color: #00000;
}</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Farmington Voice"/>
  <meta property="og:title" content="Nonprofit to honor Farmington resident Jessica Beamer - Farmington Voice"/>
  <meta property="og:url" content="https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Jessica Beamer has been a long-time volunteer with local and international organizations, and a supporter of Neighborhood House."/>
  <meta property="og:image" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg"/>
  <meta property="og:image:url" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg"/>
  <meta property="og:image:secure_url" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg"/>
  <meta property="article:published_time" content="2021-08-09T13:20:37-04:00"/>
  <meta property="article:modified_time" content="2021-08-09T13:20:37-04:00" />
  <meta property="og:updated_time" content="2021-08-09T13:20:37-04:00" />
  <meta property="article:section" content="Community"/>
  <meta property="article:section" content="Farmington"/>
  <meta property="article:section" content="Farmington Hills"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Nonprofit to honor Farmington resident Jessica Beamer - Farmington Voice"/>
  <meta name="twitter:url" content="https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/"/>
  <meta name="twitter:description" content="Jessica Beamer has been a long-time volunteer with local and international organizations, and a supporter of Neighborhood House."/>
  <meta name="twitter:image" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>

<body class="post-template-default single single-post postid-23714 single-format-standard wp-custom-logo wp-embed-responsive theme-zeedynamic woocommerce-no-js author-hidden aa-prefix-farmi-">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap"><div id="header-bar" class="header-bar clearfix"><div id="header-social-icons" class="header-social-icons social-icons-navigation clearfix"><ul id="menu-social-icons" class="social-icons-menu"><li id="menu-item-20633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20633"><a href="https://www.facebook.com/FarmingtonVoice"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-20636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20636"><a href="https://www.instagram.com/ffhvoice/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-20635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20635"><a href="https://twitter.com/FFHVoice"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div></div></div>
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://farmingtonvoice.com/" class="custom-logo-link" rel="home"><img width="275" height="63" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613007689732.png?fit=275%2C63&amp;ssl=1" class="custom-logo" alt="Farmington Voice" data-attachment-id="21766" data-permalink="https://farmingtonvoice.com/farmington-voice-blue-horizontal-logo/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613007689732.png?fit=275%2C63&amp;ssl=1" data-orig-size="275,63" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Farmington-Voice-Blue-Horizontal-logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613007689732.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613007689732.png?fit=275%2C63&amp;ssl=1" /></a>					
			<p class="site-title"><a href="https://farmingtonvoice.com/" rel="home">Farmington Voice</a></p>

							
			<p class="site-description">News from the heart of our community</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					<aside id="media_image-18" class="header-widget widget_media_image"><a href="http://paulsonsav.com" target="_blank" rel="noopener"><img width="700" height="104" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?fit=700%2C104&amp;ssl=1" class="image wp-image-21776  attachment-700x104 size-700x104" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?resize=300%2C44&amp;ssl=1 300w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?resize=1024%2C152&amp;ssl=1 1024w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?resize=768%2C114&amp;ssl=1 768w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?resize=1536%2C227&amp;ssl=1 1536w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?resize=2048%2C303&amp;ssl=1 2048w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?w=1620&amp;ssl=1 1620w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?w=2430&amp;ssl=1 2430w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="21776" data-permalink="https://farmingtonvoice.com/lg-starting-at-banner-feb-2021/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?fit=2560%2C379&amp;ssl=1" data-orig-size="2560,379" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lg starting at banner feb 2021" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?fit=300%2C44&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?fit=810%2C120&amp;ssl=1" /></a></aside>
				</div><!-- .header-widgets -->


			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-top" class="main-navigation-menu"><li id="menu-item-21957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21957"><a href="https://farmingtonvoice.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17595"><a href="https://farmingtonvoice.com/farmington-area-covid-19-news-resources/">COVID-19 News</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://farmingtonvoice.com/category/news/business/">Business</a></li>
	<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21962"><a href="https://farmingtonvoice.com/category/news/police-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21961"><a href="https://farmingtonvoice.com/category/news/arts/">Arts</a></li>
	<li id="menu-item-10586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10586"><a href="https://farmingtonvoice.com/f2h-arts-connection/">F2H Arts</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35"><a href="https://farmingtonvoice.com/category/farmington/">Farmington</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://farmingtonvoice.com/category/downtown-farmington/">Downtown</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://farmingtonvoice.com/category/hills/">Farmington Hills</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://farmingtonvoice.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-20275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20275"><a href="https://farmingtonvoice.com/education-essentials/">Education Essentials</a></li>
</ul>
</li>
<li id="menu-item-21964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21964"><a href="https://farmingtonvoice.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21959"><a href="https://farmingtonvoice.com/your-voice-letters-to-the-editor/">Your Voice: Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-2420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2420"><a href="https://farmingtonvoice.com/farmington-area-events/">Events</a></li>
<li id="menu-item-19042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19042"><a href="https://farmingtonvoice.com/about-farmington-voice/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://farmingtonvoice.com/support/">Join us!</a></li>
	<li id="menu-item-15980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15980"><a href="https://farmingtonvoice.com/sign-up/">Subscribe</a></li>
	<li id="menu-item-13247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13247"><a href="https://farmingtonvoice.com/advertise-with-farmington-voice/">Advertise</a></li>
	<li id="menu-item-13248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13248"><a href="https://farmingtonvoice.com/event-promotion/">Event promotion</a></li>
</ul>
</li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

			
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-23714" class="post-23714 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-farmington category-hills tag-farmington tag-farmington-area-goodfellows tag-farmington-hills tag-neighborhood-house">

	<header class="entry-header">

		<h1 class="entry-title">Nonprofit to honor Farmington resident Jessica Beamer</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/" title="1:20 pm" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-09T13:20:37-04:00">August 9, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://farmingtonvoice.com/author/farmingtonvoice/" title="View all posts by Farmington Voice" rel="author">Farmington Voice</a></span></span><span class="meta-category"> <a href="https://farmingtonvoice.com/category/community/" rel="category tag">Community</a>, <a href="https://farmingtonvoice.com/category/farmington/" rel="category tag">Farmington</a>, <a href="https://farmingtonvoice.com/category/hills/" rel="category tag">Farmington Hills</a></span></div>
	</header><!-- .entry-header -->

	
	<div class="entry-content clearfix">

		<p>Farmington/Farmington Hills Neighborhood House, with support from the Farmington Area Goodfellows, has named Farmington resident Jessica Beamer its 2021 Dick Tupper Community Service Award winner.</p>
<figure id="attachment_23716" aria-describedby="caption-attachment-23716" style="width: 329px" class="wp-caption alignright"><img data-attachment-id="23716" data-permalink="https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/jessica-beamer-1/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?fit=1080%2C1421&amp;ssl=1" data-orig-size="1080,1421" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jessica Beamer (1)" data-image-description="" data-image-caption="&lt;p&gt;Jessica Beamer (contributed)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?fit=778%2C1024&amp;ssl=1" loading="lazy" class=" wp-image-23716" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?resize=329%2C433&#038;ssl=1" alt="Jessica Beamer" width="329" height="433" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?resize=778%2C1024&amp;ssl=1 778w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?resize=228%2C300&amp;ssl=1 228w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?resize=768%2C1010&amp;ssl=1 768w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?resize=137%2C180&amp;ssl=1 137w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?resize=600%2C789&amp;ssl=1 600w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jessica-Beamer-1.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 329px) 100vw, 329px" data-recalc-dims="1" /><figcaption id="caption-attachment-23716" class="wp-caption-text"><em>Jessica Beamer (contributed)</em></figcaption></figure>
<p>The organizations will honor Beamer, a long-time volunteer locally and with international organizations, during the August 11 Neighborhood House Fundraising Gala.</p>
<p>As an active member of Hope Lutheran Church, Beamer formed Hope’s Alternative Christmas Fair, which allows local and national charities to share information and sell items as a fundraiser. She also organized programs that support children at risk and encourage young people to work with area homeless programs.</p>
<p>Beamer has also supported programs that help international refugees settle in this area.</p>
<p>Beamer leads Hope Lutheran’s support of Neighborhood House families at Christmas through Adopt-A-Family. She organizes food collections throughout the year and rallies volunteers to deliver Farmington Area Goodfellows gift and food deliveries.</p>
<p>“We are honored to present this award to Jessica,&#8221; Barbara Tupper Dresden, Neighborhood House president, said in a press release. “She genuinely demonstrates what a committed community volunteer is in our neighborhood.”</p>
<p>Founded by Dick Tupper as a Goodfellows affiliate, Neighborhood House has for almost 30 years provided year-round help for residents in need. A longtime Farmington resident and business owner, Tupper spent countless hours serving his community and inspiring others.</p>
<p>Neighborhood House presents its Fundraising Gala Garden Party on August 11, 4-6 p.m., at the Longacre House, 24705 Farmington Rd., Farmington Hills. <span style="font-size: 1rem;">The event will include summer refreshments and a cash bar. </span></p>
<p><span style="font-size: 1rem;">Purchase tickets for a $30 suggested donation by calling the Neighborhood House office, 248-871-2848 or at the door. </span></p>
<p>All proceeds will fund Neighborhood House services, which include financial help for rent, temporary housing, utilities, food, or referral services for other locally available aid and resources. Last year, Neighborhood House provided financial help to over 250 local families.</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-simple_list">
            <h2 class="widget-title">Reported by</h2>
    
    <ul>
                    <li class="author_index_1 author_farmingtonvoice">
                <a href="https://farmingtonvoice.com/author/farmingtonvoice/" class="author url fn" rel="author">Farmington Voice</a>
                                    <img alt='' src='https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/APP_SmFV-Icon-e1500856909326.jpg?resize=35%2C35&#038;ssl=1' srcset='https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/APP_SmFV-Icon-e1500856909326.jpg?resize=35%2C35&#038;ssl=1' class='multiple_authors_guest_author_avatar avatar' height='35' width='35' data-recalc-dims="1" />
                            </li>
            </ul>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23714" class="share-twitter sd-button share-icon no-text" href="https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23714" class="share-facebook sd-button share-icon no-text" href="https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-23714" class="share-linkedin sd-button share-icon no-text" href="https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-23714" class="share-pinterest sd-button share-icon no-text" href="https://farmingtonvoice.com/nonprofit-to-honor-farmington-resident-jessica-beamer/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://farmingtonvoice.com/tag/farmington/" rel="tag">Farmington</a><a href="https://farmingtonvoice.com/tag/farmington-area-goodfellows/" rel="tag">Farmington Area Goodfellows</a><a href="https://farmingtonvoice.com/tag/farmington-hills/" rel="tag">Farmington Hills</a><a href="https://farmingtonvoice.com/tag/neighborhood-house/" rel="tag">Neighborhood House</a>				</span>
			</div><!-- .entry-tags -->

				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://farmingtonvoice.com/sign-up-for-sept-15-battle-of-the-badges-blood-drive/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Sign up for Sept. 15 Battle of the Badges blood drive</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>
<section class="themezee-related-posts related-posts type-page clearfix"><header class="page-header"><h2 class="archive-title related-posts-title">Related Posts</h2></header>
	<div class="related-posts-grid">

		<div class="related-posts-columns related-posts-four-columns clearfix">

		
			<div class="related-post-column clearfix">

				<article id="post-23686">

					<a href="https://farmingtonvoice.com/sign-up-for-sept-15-battle-of-the-badges-blood-drive/" rel="bookmark"><img width="420" height="300" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2018/08/Blood-Drive.jpg?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="Blood Drive" loading="lazy" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2018/08/Blood-Drive.jpg?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2018/08/Blood-Drive.jpg?zoom=3&amp;resize=420%2C300&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="7131" data-permalink="https://farmingtonvoice.com/farmington-hills-battle-of-the-badges-blood-drive-set-september-5/blood-drive-2/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2018/08/Blood-Drive.jpg?fit=755%2C576&amp;ssl=1" data-orig-size="755,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blood Drive" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2018/08/Blood-Drive.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2018/08/Blood-Drive.jpg?fit=755%2C576&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/sign-up-for-sept-15-battle-of-the-badges-blood-drive/" rel="bookmark">Sign up for Sept. 15 Battle of the Badges blood drive</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-23239">

					<a href="https://farmingtonvoice.com/asteroid-named-after-farmington-hills-native-steckloff/" rel="bookmark"><img width="420" height="300" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jordan-Steckloff-1.jpeg?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="Jordan Steckloff" loading="lazy" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jordan-Steckloff-1.jpeg?resize=420%2C300&amp;ssl=1 420w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jordan-Steckloff-1.jpeg?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jordan-Steckloff-1.jpeg?zoom=3&amp;resize=420%2C300&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="23702" data-permalink="https://farmingtonvoice.com/asteroid-named-after-farmington-hills-native-steckloff/jordan-steckloff-1/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jordan-Steckloff-1.jpeg?fit=2048%2C1367&amp;ssl=1" data-orig-size="2048,1367" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;BENJAMIN WEATHERSTON&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2016 Benjamin Weatherston&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jordan Steckloff 1" data-image-description="" data-image-caption="&lt;p&gt;Jordan Steckloff (contributed) &lt;/p&gt;
" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jordan-Steckloff-1.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Jordan-Steckloff-1.jpeg?fit=810%2C541&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/asteroid-named-after-farmington-hills-native-steckloff/" rel="bookmark">Asteroid named after Farmington Hills native Steckloff</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-23706">

					<a href="https://farmingtonvoice.com/farmington-hills-council-looks-at-cannabis-license-fees-monday/" rel="bookmark"><img width="420" height="300" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/FHCityHall1_featured-e1530761043173.png?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="Farmington Hills City Hall" loading="lazy" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/FHCityHall1_featured-e1530761043173.png?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/FHCityHall1_featured-e1530761043173.png?zoom=3&amp;resize=420%2C300&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="605" data-permalink="https://farmingtonvoice.com/state-denies-farmington-hills-fall-ballot-question-language/fhcityhall1_featured/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/FHCityHall1_featured-e1530761043173.png?fit=800%2C472&amp;ssl=1" data-orig-size="800,472" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Farmington Hills City Hall" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/FHCityHall1_featured-e1530761043173.png?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/FHCityHall1_featured-e1530761043173.png?fit=800%2C472&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/farmington-hills-council-looks-at-cannabis-license-fees-monday/" rel="bookmark">Farmington Hills council looks at cannabis, license fees Monday</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-23683">

					<a href="https://farmingtonvoice.com/farmington-hills-nature-center-hosts-tea-party/" rel="bookmark"><img width="420" height="300" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Garden-and-Tea-Party-Aug.-13.jpg?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="Farmington Hills Nature Center Garden Party" loading="lazy" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Garden-and-Tea-Party-Aug.-13.jpg?resize=420%2C300&amp;ssl=1 420w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Garden-and-Tea-Party-Aug.-13.jpg?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Garden-and-Tea-Party-Aug.-13.jpg?zoom=3&amp;resize=420%2C300&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="23684" data-permalink="https://farmingtonvoice.com/farmington-hills-nature-center-hosts-tea-party/garden-and-tea-party-aug-13/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Garden-and-Tea-Party-Aug.-13.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Garden and Tea Party Aug. 13" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Garden-and-Tea-Party-Aug.-13.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/08/Garden-and-Tea-Party-Aug.-13.jpg?fit=810%2C540&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/farmington-hills-nature-center-hosts-tea-party/" rel="bookmark">Farmington Hills Nature Center hosts tea party</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
		</div>

	</div>

</section>
<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="media_image-77" class="widget widget_media_image clearfix"><a href="https://www.wrightbeamer.com/"><img width="300" height="375" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=300%2C375&amp;ssl=1" class="image wp-image-13401  attachment-300x375 size-300x375" alt="Wright Beamer" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?resize=240%2C300&amp;ssl=1 240w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13401" data-permalink="https://farmingtonvoice.com/0e995aaf-47a9-4676-9fe0-d29965a26e76/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=600%2C750&amp;ssl=1" data-orig-size="600,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0E995AAF-47A9-4676-9FE0-D29965A26E76" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=600%2C750&amp;ssl=1" /></a></aside><aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget">
</div>
		</aside><aside id="search-14" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://farmingtonvoice.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside class="widget farmi-widget clearfix"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="farmi-1053307061" data-advadstrackid="16209" data-advadstrackbid="3" data-advadsredirect="" class="farmi-target"><div class="farmi-adlabel">Advertisement</div><a href="https://farmingtonvoice.com/community-matters-with-kw-advantage-real-estate/" class="adv-link"><img src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/02/KW_I.jpg?fit=799%2C773&#038;ssl=1" alt="KW Advantage Real Estate"  width="799" height="773"  style="display: inline-block;" /></a></div></aside><aside id="facebook-likebox-9" class="widget widget_facebook_likebox clearfix"><div class="widget-header"><h3 class="widget-title"><a href="https://www.facebook.com/FarmingtonVoice">Facebook</a></h3></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FarmingtonVoice" data-width="300"  data-height="475" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FarmingtonVoice"><a href="https://www.facebook.com/FarmingtonVoice">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-25" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Instagram</h3></div>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_1  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;width: 100%;height: 300px;" data-feedid="sbi_ffhvoice#1" data-res="auto" data-cols="1" data-num="1" data-shortcode-atts="{}"  data-postid="23714">
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/ffhvoice/" target="_blank" rel="noopener nofollow" title="@ffhvoice" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >ffhvoice</h3>
	                        <p class="sbi_bio" >Bringing you news from the heart of our community.</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://farmingtonvoice.com/wp-content/uploads/sites/3/sb-instagram-feed-images/ffhvoice.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://farmingtonvoice.com/wp-content/uploads/sites/3/sb-instagram-feed-images/ffhvoice.jpg" alt="Farmington Voice" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17879038442395525" data-date="1628341820">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSRjyGkrQS1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/232836482_639035660391802_5521841880986862077_n.jpg?_nc_cat=100&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IDe_MJ3zIWQAX--CSOq&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=01d59c28d057ad4370629cccb3d4520c&#038;oe=6115931B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232836482_639035660391802_5521841880986862077_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IDe_MJ3zIWQAX--CSOq&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=01d59c28d057ad4370629cccb3d4520c&amp;oe=6115931B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232836482_639035660391802_5521841880986862077_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IDe_MJ3zIWQAX--CSOq&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=01d59c28d057ad4370629cccb3d4520c&amp;oe=6115931B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232836482_639035660391802_5521841880986862077_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IDe_MJ3zIWQAX--CSOq&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=01d59c28d057ad4370629cccb3d4520c&amp;oe=6115931B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/232836482_639035660391802_5521841880986862077_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IDe_MJ3zIWQAX--CSOq&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=01d59c28d057ad4370629cccb3d4520c&amp;oe=6115931B&quot;}">
            <span class="sbi-screenreader">Beautiful day to celebrate National Farmers Market</span>
            	                    <img src="https://farmingtonvoice.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Beautiful day to celebrate National Farmers Market Week and the best farmers market in Detroit!">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/ffhvoice/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_ffhvoice#1" data-resized="{&quot;17879038442395525&quot;:{&quot;id&quot;:&quot;232836482_639035660391802_5521841880986862077_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix">
<div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</aside>
	</section><!-- #secondary -->

	
	
	</div><!-- #content -->
	
	<nav id="footer-navigation" class="footer-navigation navigation clearfix" role="navigation"><span class="today">August 9, 2021 / 1:22 pm</span><ul id="menu-top-1" class="footer-navigation-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21957"><a href="https://farmingtonvoice.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35"><a href="https://farmingtonvoice.com/category/farmington/">Farmington</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://farmingtonvoice.com/category/hills/">Farmington Hills</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://farmingtonvoice.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21964"><a href="https://farmingtonvoice.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2420"><a href="https://farmingtonvoice.com/farmington-area-events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19042"><a href="https://farmingtonvoice.com/about-farmington-voice/">About Us</a></li>
</ul></nav><!-- #footer-navigation -->
	<div id="footer" class="footer-wrap">
	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: zeeDynamic by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->
			
			<div id="footer-social-icons" class="footer-social-icons social-icons-navigation clearfix"><ul id="menu-social-icons-1" class="social-icons-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20633"><a href="https://www.facebook.com/FarmingtonVoice"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20636"><a href="https://www.instagram.com/ffhvoice/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20635"><a href="https://twitter.com/FFHVoice"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>
		</footer><!-- #colophon -->
		
	</div>

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'FarmingtonVoice';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://farmingtonvoice.com/wp-admin/admin-ajax.php";
</script>
<!-- Powered by WPtouch Pro: 4.3.35 -->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/farmingtonvoice.com\/nonprofit-to-honor-farmington-resident-jessica-beamer\/":23714};
	</script>
						<link rel='stylesheet' id='so-css-zeedynamic-css'  href='https://farmingtonvoice.com/wp-content/uploads/sites/3/so-css/so-css-zeedynamic.css?ver=1627675541' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.14.3' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.21.5' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.21.5' id='featherlight-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.21.5' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.21.5' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.21.5' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.21.5' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.21.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/farmingtonvoice.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_023fc8055e4ddcd6373af8085945d8c8","fragment_name":"wc_fragments_023fc8055e4ddcd6373af8085945d8c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"farmi-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"farmi-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/directories/assets/js/wordpress-homepage.min.js?ver=1.3.75' id='drts-wordpress-homepage-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"farmi-target","blogId":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.0.1' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/farmingtonvoice.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/farmingtonvoice.com\/wp-admin\/admin-ajax.php","nonce":"2ca19a9065","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/farmingtonvoice.com\/wp-login.php?redirect_to=https%3A%2F%2Ffarmingtonvoice.com%2Fnonprofit-to-honor-farmington-resident-jessica-beamer%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/farmingtonvoice.com\/wp-content\/uploads\/sites\/3\/sb-instagram-feed-images\/","placeholder":"https:\/\/farmingtonvoice.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.2' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_has_ads = [["16209","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'132803080',post:'23714',tz:'-4',srv:'farmingtonvoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '132803080', '23714' ]);
</script>
<script>var advads_tracking_ads = {"3":[16209]};var advads_tracking_urls = {"3":"https:\/\/farmingtonvoice.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"3":"frontend"};var advads_tracking_parallel = {"3":false};var advads_tracking_linkbases = {"3":"https:\/\/farmingtonvoice.com\/linkout\/"};var advads_gatracking_uids = {"3":""};var advads_gatracking_allads = {"3":{"23065":{"title":"House Ad paid subs","target":"http:\/\/farmingtonvoice.com\/support","impression":true,"click":true},"22103":{"title":"Z Commercial","target":"","impression":true,"click":true},"21365":{"title":"Shopping Guide Add Your Business","target":"https:\/\/farmingtonvoice.com\/add-your-business-to-our-shopping-guide\/","impression":true,"click":true},"20727":{"title":"Wright Beamer Mobile Placement 300x250","target":"https:\/\/www.wrightbeamer.com\/","impression":true,"click":true},"20725":{"title":"Compo team mobile 300x250","target":"https:\/\/farmingtonvoice.com\/linkout\/14729","impression":true,"click":true},"20716":{"title":"Classrooms Email Mobile","target":"https:\/\/mailchi.mp\/farmingtonvoice\/classroomsignup","impression":true,"click":true},"20697":{"title":"CTE Donald Walker","target":"https:\/\/www.donwalker4fpskids.org\/","impression":true,"click":true},"20628":{"title":"Votes Email","target":"https:\/\/mailchi.mp\/farmingtonvoice\/hrz3w66icb","impression":true,"click":true},"20323":{"title":"Busch's CARES Market","target":"http:\/\/caresfh.org","impression":true,"click":true},"20291":{"title":"Paulsons","target":"","impression":true,"click":true},"20290":{"title":"Sitewide header","target":"https:\/\/farmingtonvoice.com","impression":true,"click":true},"16314":{"title":"Randy Bruce for State Rep","target":"http:\/\/bruceforrep.com","impression":true,"click":true},"16209":{"title":"Community Matters","target":"https:\/\/farmingtonvoice.com\/community-matters-with-kw-advantage-real-estate\/","impression":true,"click":true},"14729":{"title":"Compo Home Team","target":"https:\/\/farmingtonvoice.com\/real-estate-with-annette-compo\/","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script>			<script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":23714,"postSlug":"nonprofit-to-honor-farmington-resident-jessica-beamer","cats":"community,farmington,hills"};
							</script>
			
</body>
</html>
