<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://farmingtonvoice.com/xmlrpc.php">

<title>Farmington Schools trustees approve $7M janitorial contract &#8211; Farmington Voice</title>
	<script type="text/javascript">
		var tip_jar_wp_editing_strings = {"edit":"Edit","view":"View","remove":"Remove","choose_image":"Choose image","select_an_item_for_upload":"Select an item","use_uploaded_item":"Use item","choose_file_to_be_delivered":"Choose the file to be delievered to the user","enable_file_download_mode":"Enable File Download Mode","disable_file_download_mode":"Disable File Download Mode","deliverable_file_title":"Deliverable File","deliverable_file_description":"This file will be given to the user after they pay (or enter $0):","require_users_email_title":"Require User's Email?","require_users_email_description":"Do you want to require the user to enter their email to get this file?","email_required":"Email required","email_not_required":"Email not required","instructions_to_user_title":"Instructions to user","instructions_to_user_description":"This is what the user will see above the download button. Use it to give them instructions, or just say \"thanks\" for downloading.","instructions_title":"Instructions Title","instructions_description":"Instructions Description","file_download_mode_description":"File Download Mode allows you to give the user a file after they pay. Leave this disabled for a normal tip form.","tip_forms_display_style":"Tip Form's Display Style","how_should_the_tip_form_display":"How should the Tip Form display?","embed_in_place":"Embed in-place","start_as_a_button":"Start as a button","start_as_a_text_link":"Start as a text link","with_the_text":"with the text","which":"which","opens_in_place":"opens in-place","opens_in_modal":"opens in modal (pop-up)","when_clicked":"when clicked.","enable_recurring_options":"Enable recurring options? (Currently disabled)","disable_recurring_options":"Disable recurring options","agreement_text":"Agreement text","view_terms_button_text":"\"View Terms\" button text","terms_and_conditions_title":"Terms and Conditions Title","terms_and_conditions_body":"Terms and Conditions Body (leave this blank to hide on front-end)","optional_subtitle_here":"Optional subtitle here.","optional_title_here":"Optional title here.","optional_header_media_here":"\"Optional place to display audio or video.\"","insert_shortcode_area_title":"When you're ready, insert the shortcode.","insert_shortcode":"Insert Shortcode","update_shortcode":"Update Shortcode","cancel_shortcode":"Cancel","media_above_payment_form":"Set the media to show above payment form","description_top_media_type":"What would you like to show above the payment form?"};
	</script>
	<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Feed" href="https://farmingtonvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Comments Feed" href="https://farmingtonvoice.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-52495478-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-52495478-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/farmingtonvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- farmingtonvoice.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='neliofp_style_css-css'  href='https://farmingtonvoice.com/wp-content/plugins/nelio-featured-posts/assets/style.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=5.4.1' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mec-lity-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-custom-fonts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://farmingtonvoice.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.56' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.56' type='text/css' media='all' />
<link rel='stylesheet' id='vlp-public-css'  href='https://farmingtonvoice.com/wp-content/plugins/visual-link-preview/dist/public.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tip_jar_wp_default_skin-css'  href='https://farmingtonvoice.com/wp-content/plugins/tip-jar-wp/includes/frontend/css/build/tip-jar-wp.css?ver=1.0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tip_jar_wp_flags-css'  href='https://farmingtonvoice.com/wp-content/plugins/tip-jar-wp/assets/images/flags/flags.min.css?ver=1.0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-stylesheet-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/style.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 50, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Farmington Schools trustees approve $7M janitorial contract' };
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/farmingtonvoice.com\/wp-admin\/admin-ajax.php","fes_nonce":"f3a812967f","current_year":"2020","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/farmingtonvoice.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.56'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/farmingtonvoice.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.56'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/react.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/react-dom.min.js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var zeedynamic_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.1'></script>
<link rel='https://api.w.org/' href='https://farmingtonvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://farmingtonvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://farmingtonvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Downtown Farmington kitchen biz has a new owner' href='https://farmingtonvoice.com/downtown-farmington-kitchen-biz-has-a-new-owner/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://farmingtonvoice.com/farmington-schools-trustees-approve-7m-janitorial-contract/" />
<link rel='shortlink' href='https://wp.me/p8Ze9a-4Ul' />
<link rel="alternate" type="application/json+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Ffarmington-schools-trustees-approve-7m-janitorial-contract%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Ffarmington-schools-trustees-approve-7m-janitorial-contract%2F&#038;format=xml" />
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Farmington Schools trustees approve $7M janitorial contract" />
<meta property="og:url" content="https://farmingtonvoice.com/farmington-schools-trustees-approve-7m-janitorial-contract/" />
<meta property="og:description" content="Farmington Schools trustees on Tuesday approved a $7.4 million, three-year janitorial services contract that’s designed to improve the cleanliness of district buildings. Superintendent Dr. Bob Herr…" />
<meta property="article:published_time" content="2020-05-20T22:47:26+00:00" />
<meta property="article:modified_time" content="2020-05-20T22:47:26+00:00" />
<meta property="og:site_name" content="Farmington Voice" />
<meta property="og:image" content="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/05/89012AB5-C2E5-4A32-AE93-82A8DFA35E53.jpeg?fit=1200%2C836&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="836" />
<meta property="og:image:alt" content="GRBS" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Farmington Schools trustees approve $7M janitorial contract" />
<meta name="twitter:image" content="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/05/89012AB5-C2E5-4A32-AE93-82A8DFA35E53.jpeg?fit=1200%2C836&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="GRBS" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.widget {
    margin: 0 0 .5em 0;
    color: #333;
    -ms-word-wrap: break-word;
    word-wrap: break-word;
}

.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}

.header-image {
    margin: 0 1 0;
}


.mec-bg-color {
	color: #f3a6a7
}

.wp-caption-text  {
	text-align: left;
	font-size: 14px;
}			</style>
		<style type="text/css">.mec-search-form .mec-text-input-search {
    width: 54%;
    min-height: 36px;
    display: block;
}

.mec-event-content p {
    font-family: Roboto,sans-serif;
    font-size: 16px;
    font-weight: 500;
}

.mec-single-event .mec-event-meta .mec-events-event-categories a, .mec-single-event .mec-event-meta dd {
    font-size: 16px;
    color: #00000;
}</style><style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head>

<body class="post-template-default single single-post postid-18869 single-format-standard wp-embed-responsive author-hidden">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://farmingtonvoice.com/" rel="home">Farmington Voice</a></p>

							
			<p class="site-description">News from the heart of our community</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					<aside id="media_image-18" class="header-widget widget_media_image"><a href="http://paulsonsav.com" target="_blank" rel="noopener noreferrer"><img width="700" height="104" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/07/540C7F6E-6068-4C6A-9B52-660E9D4D92CD.jpeg?fit=700%2C104&amp;ssl=1" class="image wp-image-12661  attachment-700x104 size-700x104" alt="Paulsons Audio &amp; Visual" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/07/540C7F6E-6068-4C6A-9B52-660E9D4D92CD.jpeg?w=710&amp;ssl=1 710w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/07/540C7F6E-6068-4C6A-9B52-660E9D4D92CD.jpeg?resize=300%2C44&amp;ssl=1 300w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="12661" data-permalink="https://farmingtonvoice.com/540c7f6e-6068-4c6a-9b52-660e9d4d92cd/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/07/540C7F6E-6068-4C6A-9B52-660E9D4D92CD.jpeg?fit=710%2C105&amp;ssl=1" data-orig-size="710,105" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Paulsons Audio &#038; Visual" data-image-description="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/07/540C7F6E-6068-4C6A-9B52-660E9D4D92CD.jpeg?fit=300%2C44&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/07/540C7F6E-6068-4C6A-9B52-660E9D4D92CD.jpeg?fit=710%2C105&amp;ssl=1" /></a></aside>
				</div><!-- .header-widgets -->


			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-top" class="main-navigation-menu"><li id="menu-item-10586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10586"><a href="https://farmingtonvoice.com/f2h-arts-connection/">F2H Arts</a></li>
<li id="menu-item-15015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15015"><a href="https://farmingtonvoice.com/f2h-gives-volunteer-donate-learn-about-local-nonprofits/">F2H Gives</a></li>
<li id="menu-item-2420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2420"><a href="https://farmingtonvoice.com/farmington-area-events/">Events</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://farmingtonvoice.com/category/farmington/">Farmington</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://farmingtonvoice.com/category/downtown-farmington/">Downtown</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://farmingtonvoice.com/category/hills/">Farmington Hills</a></li>
<li id="menu-item-17595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17595"><a href="https://farmingtonvoice.com/farmington-area-covid-19-news-resources/">F2H COVID-19 News</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://farmingtonvoice.com/category/schools/">Schools</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://farmingtonvoice.com/category/business/">Business</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236"><a href="https://farmingtonvoice.com/support/">Join us!</a>
<ul class="sub-menu">
	<li id="menu-item-15980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15980"><a href="https://farmingtonvoice.com/sign-up/">Subscribe</a></li>
	<li id="menu-item-13247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13247"><a href="https://farmingtonvoice.com/advertise-with-farmington-voice/">Advertise</a></li>
	<li id="menu-item-13248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13248"><a href="https://farmingtonvoice.com/event-promotion/">Event promotion</a></li>
</ul>
</li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

			
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-18869" class="post-18869 post type-post status-publish format-standard has-post-thumbnail hentry category-schools tag-farmington-public-schools">

	<header class="entry-header">

		<h1 class="entry-title">Farmington Schools trustees approve $7M janitorial contract</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://farmingtonvoice.com/farmington-schools-trustees-approve-7m-janitorial-contract/" title="6:47 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-20T18:47:26-04:00">May 20, 2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://farmingtonvoice.com/author/farmingtonvoice/" title="View all posts by farmingtonvoice" rel="author">farmingtonvoice</a></span></span><span class="meta-category"> <a href="https://farmingtonvoice.com/category/schools/" rel="category tag">Schools</a></span></div>
	</header><!-- .entry-header -->

	
	<div class="entry-content clearfix">

		<p>Farmington Schools trustees on Tuesday approved a $7.4 million, three-year janitorial services contract that’s designed to improve the cleanliness of district buildings.</p>
<p>Superintendent Dr. Bob Herrera said that when he came to the district last year, he heard a lot of discussion about the quality of services from contractor D.M. Burr. He heard not only from staff in buildings, but also from trustees.</p>
<p>“As we talked, we realized it was more to do with structure than the vendor,” he said.</p>
<p>Jennifer F. Kaminski, ​Assistant Superintendent, Business Services, said a request for 2020-2021 proposals included changes to how workers are supervised, an increase in hourly wage to reduce turnover, and “additional performance measures that will address quality issues.“</p>
<p>”These three factors we hope will improve the services we receive moving forward,” she said.</p>
<p>The $7,413,660 bid from GRBS (Grand Rapids Building Services) was more than $150,000 lower than D.M. Burr’s $7,567,522. Answering board questions, Kaminski said that the district had not directly contacted GRBS references, but based on longevity of its contracts with other districts, “obviously they’re happy with their services.”</p>
<p>Trustee Terri Weems asked whether a one-year contract had been considered to limit the district’s exposure. Kaminsky said provisions in the contract allow early termination.</p>
<p>Herrera said the contract isn’t finalized, and the district still has time to do more detailed reference checks.</p>
<p><a href="https://grbsinc.com/" target="_blank" rel="noopener noreferrer">According to its website, </a>GRBS services over 30 million square feet in Michigan, Illinois and Indiana with over 1,300 employees. The company has locations in Grand Rapids, Portage, Plymouth, and Birmingham.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18869" class="share-twitter sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-schools-trustees-approve-7m-janitorial-contract/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18869" class="share-facebook sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-schools-trustees-approve-7m-janitorial-contract/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18869" class="share-linkedin sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-schools-trustees-approve-7m-janitorial-contract/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18869" class="share-pinterest sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-schools-trustees-approve-7m-janitorial-contract/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://farmingtonvoice.com/tag/farmington-public-schools/" rel="tag">Farmington Public Schools</a>				</span>
			</div><!-- .entry-tags -->

				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://farmingtonvoice.com/downtown-farmington-kitchen-biz-has-a-new-owner/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Downtown Farmington kitchen biz has a new owner</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="search-14" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://farmingtonvoice.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside id="media_image-77" class="widget widget_media_image clearfix"><a href="https://www.wrightbeamer.com/"><img width="300" height="375" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=300%2C375&amp;ssl=1" class="image wp-image-13401  attachment-300x375 size-300x375" alt="Wright Beamer" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?resize=240%2C300&amp;ssl=1 240w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13401" data-permalink="https://farmingtonvoice.com/0e995aaf-47a9-4676-9fe0-d29965a26e76/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=600%2C750&amp;ssl=1" data-orig-size="600,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0E995AAF-47A9-4676-9FE0-D29965A26E76" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=600%2C750&amp;ssl=1" /></a></aside><aside id="media_video-2" class="widget widget_media_video clearfix"><div class="widget-header"><h3 class="widget-title">Farmers Market 2020 Opening Day!</h3></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-18869-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/414854601?loop=0&#038;_=1" /><a href="https://vimeo.com/414854601?loop=0">https://vimeo.com/414854601?loop=0</a></video></div></aside><aside class="widget farmi-widget clearfix"><div style="text-align: center; " id="farmi-1300557314"><a href="http://bruceforrep.com"><img width="300" height="500" src='https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/04/F61C1A37-547A-4403-B6C8-91FB46894487-e1586553322228.jpeg?fit=300%2C500&ssl=1' alt='Randy Bruce for State Rep'  style="display: inline-block;"/></a></div></aside><aside class="widget farmi-widget clearfix"><div style="text-align: center; " id="farmi-235012312"><a href="http://farmingtonvoice.com/community-matters-with-kw-advantage-real-estate/"><img width="300" src='https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/02/4246C841-D2FE-43CF-94F3-B1FDBB7ADDA0.jpeg?fit=1392%2C1034&ssl=1' alt='Community Matters KW Advantage Independent Bank'  style="display: inline-block;"/></a></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="widget-header"><h3 class="widget-title">Headlines sent to your inbox</h3></div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://farmingtonvoice.us8.list-manage.com/subscribe/post?u=3f057fb1ce2e3390b85588674&amp;id=371e0476ec" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f057fb1ce2e3390b85588674_371e0476ec" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="facebook-likebox-9" class="widget widget_facebook_likebox clearfix"><div class="widget-header"><h3 class="widget-title"><a href="https://www.facebook.com/FarmingtonVoice">Let&#8217;s get social</a></h3></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FarmingtonVoice" data-width="300"  data-height="210" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FarmingtonVoice"><a href="https://www.facebook.com/FarmingtonVoice">Let&#8217;s get social</a></blockquote></div>
		</div>
		</aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside>
	</section><!-- #secondary -->

	
	
	</div><!-- #content -->
	
	
	<div id="footer" class="footer-wrap">
	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: zeeDynamic by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->
			
			
		</footer><!-- #colophon -->
		
	</div>

</div><!-- #page -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://farmingtonvoice.com/wp-admin/admin-ajax.php";
</script>
<!-- Powered by WPtouch Pro: 4.3.34 -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/farmingtonvoice.com\/farmington-schools-trustees-approve-7m-janitorial-contract\/":18869};
	</script>
						<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tip_jar_wp_js_vars = {"ajaxurl":"https:\/\/farmingtonvoice.com\/","ajax_nonce_value":"cc7f3d6f2c","frontend_nonces":{"tip_jar_wp_email_transaction_receipt_nonce":"45cfa45488","note_with_tip_nonce":"3343ba53fd","email_login_nonce":"0cc3f41806","login_nonce":"c7ff7b14f2","get_transactions_nonce":"3d1da07834","get_transaction_nonce":"a5e0a09d9b","get_arrangements_nonce":"d892ca5c84","get_arrangement_nonce":"2f135521ea","update_arrangement_nonce":"54c477bae1","get_arrangement_payment_method_nonce":"fedc1196ec","cancel_arrangement_nonce":"d6f3f2a05c","file_download_nonce":"bea51c98fb","get_oembed_nonce":"ec55349ea1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/tip-jar-wp/includes/frontend/js/build/tip-jar-wp-frontend.js?ver=1.0.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'132803080',post:'18869',tz:'-4',srv:'farmingtonvoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '132803080', '18869' ]);
</script>
<div id="upprev_box"><h6>More in <a href="https://farmingtonvoice.com/category/schools/" rel="Farmington Schools trustees approve $7M janitorial contract">Schools</a></h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://farmingtonvoice.com/american-legion-honors-farmington-area-students/" title="American Legion honors Farmington area students" class="upprev_thumbnail" rel="Farmington Schools trustees approve $7M janitorial contract"><img width="48" height="32" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/10/AmericanLegion.jpg?fit=48%2C32&amp;ssl=1" class="iworks_upprev_thumb wp-post-image" alt="American Legion" title="American Legion honors Farmington area students" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/10/AmericanLegion.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/10/AmericanLegion.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/10/AmericanLegion.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/10/AmericanLegion.jpg?resize=420%2C280&amp;ssl=1 420w" sizes="(max-width: 48px) 100vw, 48px" data-attachment-id="1599" data-permalink="https://farmingtonvoice.com/flyer-american-legion-post-honors-veterans/americanlegion/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/10/AmericanLegion.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1406281873&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AmericanLegion" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/10/AmericanLegion.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/10/AmericanLegion.jpg?fit=640%2C427&amp;ssl=1" /></a><h5><a href="https://farmingtonvoice.com/american-legion-honors-farmington-area-students/" rel="Farmington Schools trustees approve $7M janitorial contract">American Legion honors Farmington area students</a></h5><p>American Legion Groves-Walker Post 346 will commemorate Memorial Day by</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
</body>
</html>
