<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://farmingtonvoice.com/xmlrpc.php">

<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Farmington library board approves director&#039;s separation agreement - Farmington Voice</title>
	<link rel="canonical" href="https://farmingtonvoice.com/?p=24137&#038;preview=true&#038;preview_id=24137" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Farmington library board approves director&#039;s separation agreement - Farmington Voice" />
	<meta property="og:description" content="Farmington Community Library trustees on Thursday" />
	<meta property="og:url" content="https://farmingtonvoice.com/?p=24137&amp;preview=true&amp;preview_id=24137" />
	<meta property="og:site_name" content="Farmington Voice" />
	<meta property="article:published_time" content="2021-09-10T16:51:56+00:00" />
	<meta property="og:image" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/09/IMG_1223-1-e1599780085452.jpeg" />
	<meta property="og:image:width" content="976" />
	<meta property="og:image:height" content="973" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joni Hubred" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://farmingtonvoice.com/#website","url":"https://farmingtonvoice.com/","name":"Farmington Voice","description":"News from the heart of our community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://farmingtonvoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://farmingtonvoice.com/?p=24137&preview=true&preview_id=24137#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/09/IMG_1223-1-e1599780085452.jpeg?fit=976%2C973&ssl=1","contentUrl":"https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/09/IMG_1223-1-e1599780085452.jpeg?fit=976%2C973&ssl=1","width":976,"height":973,"caption":"Riti Grover (contributed)"},{"@type":"WebPage","@id":"https://farmingtonvoice.com/?p=24137&preview=true&preview_id=24137#webpage","url":"https://farmingtonvoice.com/?p=24137&preview=true&preview_id=24137","name":"Farmington library board approves director's separation agreement - Farmington Voice","isPartOf":{"@id":"https://farmingtonvoice.com/#website"},"primaryImageOfPage":{"@id":"https://farmingtonvoice.com/?p=24137&preview=true&preview_id=24137#primaryimage"},"datePublished":"2021-09-10T16:51:56+00:00","dateModified":"2021-09-10T16:51:56+00:00","author":{"@id":"https://farmingtonvoice.com/#/schema/person/77de331b697e89a3f7076135b2716060"},"breadcrumb":{"@id":"https://farmingtonvoice.com/?p=24137&preview=true&preview_id=24137#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://farmingtonvoice.com/?p=24137&preview=true&preview_id=24137"]}]},{"@type":"BreadcrumbList","@id":"https://farmingtonvoice.com/?p=24137&preview=true&preview_id=24137#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://farmingtonvoice.com/"},{"@type":"ListItem","position":2,"name":"Farmington library board approves director&#8217;s separation agreement"}]},{"@type":"Person","@id":"https://farmingtonvoice.com/#/schema/person/77de331b697e89a3f7076135b2716060","name":"Joni Hubred","image":{"@type":"ImageObject","@id":"https://farmingtonvoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0c7659aa67a5e886858b07d50239d166?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0c7659aa67a5e886858b07d50239d166?s=96&d=mm&r=g","caption":"Joni Hubred"},"url":"https://farmingtonvoice.com/author/farmingtonvoice/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Feed" href="https://farmingtonvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Comments Feed" href="https://farmingtonvoice.com/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-52495478-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-52495478-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-52495478-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/farmingtonvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- farmingtonvoice.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="farmi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.22.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.22.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-custom-fonts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://farmingtonvoice.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://farmingtonvoice.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css'  href='https://farmingtonvoice.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.82' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://farmingtonvoice.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://farmingtonvoice.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-social-sharing-css'  href='https://farmingtonvoice.com/wp-content/plugins/themezee-social-sharing/assets/css/themezee-social-sharing.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='zeedynamic-stylesheet-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/style.css?ver=1.7.8' type='text/css' media='all' />
<style id='zeedynamic-stylesheet-inline-css' type='text/css'>
.site-title { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-pro-css'  href='https://farmingtonvoice.com/wp-content/plugins/zeedynamic-pro/assets/css/zeedynamic-pro.css?ver=1.5' type='text/css' media='all' />
<style id='zeedynamic-pro-inline-css' type='text/css'>
/* Content Primary Color Setting */a,a:link,a:visited,.site-title,.site-title a:link,.site-title a:visited,.has-primary-color {color: #ff6868;}a:hover,a:focus,a:active,.site-title a:hover,.site-title a:active {    color: #333333;}button,input[type="button"],input[type="reset"],input[type="submit"],.more-link,.entry-tags .meta-tags a,.widget_tag_cloud .tagcloud a,.pagination .current,.infinite-scroll #infinite-handle span,.tzwb-social-icons .social-icons-menu li a,.post-slider-controls .zeeflex-direction-nav a,.post-slider-controls .zeeflex-control-nav li a:hover,.post-slider-controls .zeeflex-control-nav li a.zeeflex-active,.scroll-to-top-button,.scroll-to-top-button:focus,.scroll-to-top-button:active {    color: #fff;background: #ff6868;}.post-slider .zeeslide .slide-post {border-color: #ff6868;}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,.more-link:hover,.more-link:focus,.more-link:active,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:focus,.entry-tags .meta-tags a:active,.widget_tag_cloud .tagcloud a:hover,.widget_tag_cloud .tagcloud a:focus,.widget_tag_cloud .tagcloud a:active,.infinite-scroll #infinite-handle span:hover,.infinite-scroll #infinite-handle span:active,.tzwb-social-icons .social-icons-menu li a:hover,.tzwb-social-icons .social-icons-menu li a:focus,.tzwb-social-icons .social-icons-menu li a:active {    background: #333333;}.has-primary-background-color {background-color: #ff6868;}/* Content Primary Hover Color Setting */.entry-title a:hover,.entry-title a:active {color: #ff6868;}.pagination a:hover,.pagination a:active,.tzwb-tabbed-content .tzwb-tabnavi li a:hover,.tzwb-tabbed-content .tzwb-tabnavi li a:active,.tzwb-tabbed-content .tzwb-tabnavi li a.current-tab {background: #ff6868;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.14.5' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/farmingtonvoice.com\/wp-admin\/admin-ajax.php","fes_nonce":"a01a594404","current_year":"2021","current_month":"09","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.22.2' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.22.2' id='mec-events-script-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/farmingtonvoice.com","hash_tracking":"false","ua":"UA-52495478-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/farmingtonvoice.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.82' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/themezee-social-sharing/assets/js/themezee-social-sharing.js?ver=1.1' id='themezee-social-sharing-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.0' id='advanced-ds-pro/front-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='zeedynamic-jquery-navigation-js-extra'>
/* <![CDATA[ */
var zeedynamic_menu_title = {"text":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/navigation.js?ver=20210324' id='zeedynamic-jquery-navigation-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/farmingtonvoice.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://farmingtonvoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://farmingtonvoice.com/wp-json/wp/v2/posts/24137" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://farmingtonvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://farmingtonvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<meta name="generator" content="Seriously Simple Podcasting 2.8.2" />
<meta name="generator" content="WooCommerce 5.6.0" />
<link rel='shortlink' href='https://wp.me/p8Ze9a-6hj' />
<link rel="alternate" type="application/json+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Ffarmington-library-board-approves-directors-separation-agreement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Ffarmington-library-board-approves-directors-separation-agreement%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://farmingtonvoice.com/feed/podcast" />

<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="farmi-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
		<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.widget {
    margin: 0 0 .5em 0;
    color: #333;
    -ms-word-wrap: break-word;
    word-wrap: break-word;
}

.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}

.header-image {
    margin: 0 1 0;
}


.mec-bg-color {
	color: #f3a6a7
}

.wp-caption-text  {
	text-align: left;
	font-size: 14px;
}</style><style type="text/css">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</style><style type="text/css">.mec-search-form .mec-text-input-search {
    width: 54%;
    min-height: 36px;
    display: block;
}

.mec-event-content p {
    font-family: Roboto,sans-serif;
    font-size: 16px;
    font-weight: 500;
}

.mec-single-event .mec-event-meta .mec-events-event-categories a, .mec-single-event .mec-event-meta dd {
    font-size: 16px;
    color: #00000;
}</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Farmington Voice"/>
  <meta property="og:title" content="Farmington library board approves director&#039;s separation agreement - Farmington Voice"/>
  <meta property="og:url" content="https://farmingtonvoice.com/?p=24137&amp;preview=true&amp;preview_id=24137"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Farmington Community Library trustees on Thursday approved a separation agreement with director Riti Grover, who has been on leave for almost five months. The vote came after an unexpected closed session added to the board&#039;s regular meeting agenda. Board president Jim White said trustees could no"/>
  <meta property="og:image" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/09/IMG_1223-1-e1599780085452.jpeg"/>
  <meta property="og:image:url" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/09/IMG_1223-1-e1599780085452.jpeg"/>
  <meta property="og:image:secure_url" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/09/IMG_1223-1-e1599780085452.jpeg"/>
  <meta property="og:image:width" content="976"/>
  <meta property="og:image:height" content="973"/>
  <meta property="article:published_time" content="2021-09-10T12:51:56-04:00"/>
  <meta property="article:modified_time" content="2021-09-10T12:51:56-04:00" />
  <meta property="og:updated_time" content="2021-09-10T12:51:56-04:00" />
  <meta property="article:section" content="Farmington"/>
  <meta property="article:section" content="Farmington Hills"/>
  <meta property="article:publisher" content="https://facebook.com/farmingtonvoice"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Farmington library board approves director&#039;s separation agreement - Farmington Voice"/>
  <meta name="twitter:url" content="https://farmingtonvoice.com/?p=24137&amp;preview=true&amp;preview_id=24137"/>
  <meta name="twitter:description" content="Farmington Community Library trustees on Thursday approved a separation agreement with director Riti Grover, who has been on leave for almost five months. The vote came after an unexpected closed session added to the board&#039;s regular meeting agenda. Board president Jim White said trustees could no"/>
  <meta name="twitter:image" content="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/09/IMG_1223-1-e1599780085452.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>

<body class="post-template-default single single-post postid-24137 single-format-standard wp-custom-logo wp-embed-responsive theme-zeedynamic woocommerce-no-js author-hidden aa-prefix-farmi-">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap"><div id="header-bar" class="header-bar clearfix"><div id="header-social-icons" class="header-social-icons social-icons-navigation clearfix"><ul id="menu-social-icons" class="social-icons-menu"><li id="menu-item-20633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20633"><a href="https://www.facebook.com/FarmingtonVoice"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-20636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20636"><a href="https://www.instagram.com/ffhvoice/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-20635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20635"><a href="https://twitter.com/FFHVoice"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div></div></div>
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://farmingtonvoice.com/" class="custom-logo-link" rel="home"><img width="275" height="63" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613007689732.png?fit=275%2C63&amp;ssl=1" class="custom-logo" alt="Farmington Voice" data-attachment-id="21766" data-permalink="https://farmingtonvoice.com/farmington-voice-blue-horizontal-logo/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613007689732.png?fit=275%2C63&amp;ssl=1" data-orig-size="275,63" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Farmington-Voice-Blue-Horizontal-logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613007689732.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/Farmington-Voice-Blue-Horizontal-logo-e1613007689732.png?fit=275%2C63&amp;ssl=1" /></a>					
			<p class="site-title"><a href="https://farmingtonvoice.com/" rel="home">Farmington Voice</a></p>

							
			<p class="site-description">News from the heart of our community</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					<aside id="media_image-18" class="header-widget widget_media_image"><a href="http://paulsonsav.com" target="_blank" rel="noopener"><img width="702" height="104" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?fit=702%2C104&amp;ssl=1" class="image wp-image-21776  attachment-702x104 size-702x104" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?resize=300%2C44&amp;ssl=1 300w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?resize=1024%2C152&amp;ssl=1 1024w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?resize=768%2C114&amp;ssl=1 768w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?resize=1536%2C227&amp;ssl=1 1536w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?resize=2048%2C303&amp;ssl=1 2048w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?w=1620&amp;ssl=1 1620w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?w=2430&amp;ssl=1 2430w" sizes="(max-width: 702px) 100vw, 702px" data-attachment-id="21776" data-permalink="https://farmingtonvoice.com/lg-starting-at-banner-feb-2021/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?fit=2560%2C379&amp;ssl=1" data-orig-size="2560,379" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lg starting at banner feb 2021" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?fit=300%2C44&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/02/lg-starting-at-banner-feb-2021-scaled.jpg?fit=810%2C120&amp;ssl=1" /></a></aside>
				</div><!-- .header-widgets -->


			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-top" class="main-navigation-menu"><li id="menu-item-21957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21957"><a href="https://farmingtonvoice.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17595"><a href="https://farmingtonvoice.com/farmington-area-covid-19-news-resources/">COVID-19 News</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://farmingtonvoice.com/category/news/business/">Business</a></li>
	<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21962"><a href="https://farmingtonvoice.com/category/news/police-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21961"><a href="https://farmingtonvoice.com/category/news/arts/">Arts</a></li>
	<li id="menu-item-10586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10586"><a href="https://farmingtonvoice.com/f2h-arts-connection/">F2H Arts</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35"><a href="https://farmingtonvoice.com/category/farmington/">Farmington</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://farmingtonvoice.com/category/downtown-farmington/">Downtown</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://farmingtonvoice.com/category/hills/">Farmington Hills</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://farmingtonvoice.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-20275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20275"><a href="https://farmingtonvoice.com/education-essentials/">Education Essentials</a></li>
</ul>
</li>
<li id="menu-item-21964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21964"><a href="https://farmingtonvoice.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21959"><a href="https://farmingtonvoice.com/your-voice-letters-to-the-editor/">Your Voice: Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-2420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2420"><a href="https://farmingtonvoice.com/farmington-area-events/">Events</a></li>
<li id="menu-item-19042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19042"><a href="https://farmingtonvoice.com/about-farmington-voice/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://farmingtonvoice.com/support/">Join us!</a></li>
	<li id="menu-item-15980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15980"><a href="https://farmingtonvoice.com/sign-up/">Subscribe</a></li>
	<li id="menu-item-13247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13247"><a href="https://farmingtonvoice.com/advertise-with-farmington-voice/">Advertise</a></li>
	<li id="menu-item-13248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13248"><a href="https://farmingtonvoice.com/event-promotion/">Event promotion</a></li>
</ul>
</li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

			
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-24137" class="post-24137 post type-post status-publish format-standard has-post-thumbnail hentry category-farmington category-hills tag-farmington tag-farmington-community-library tag-farmington-hills tag-library-board">

	<header class="entry-header">

		<h1 class="entry-title">Farmington library board approves director&#8217;s separation agreement</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://farmingtonvoice.com/farmington-library-board-approves-directors-separation-agreement/" title="12:51 pm" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-10T12:51:56-04:00">September 10, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://farmingtonvoice.com/author/farmingtonvoice/" title="View all posts by Joni Hubred" rel="author">Joni Hubred</a></span></span><span class="meta-category"> <a href="https://farmingtonvoice.com/category/farmington/" rel="category tag">Farmington</a>, <a href="https://farmingtonvoice.com/category/hills/" rel="category tag">Farmington Hills</a></span></div>
	</header><!-- .entry-header -->

	
	<div class="entry-content clearfix">

		<p>Farmington Community Library trustees on Thursday approved a separation agreement with director Riti Grover, who has been on leave for almost five months.</p>
<p>The vote came after an unexpected closed session added to the board&#8217;s regular meeting agenda. Board president Jim White said trustees could not provide any information about the agreement.</p><div class="farmi-content farmi-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="farmi-1631738146" data-advadstrackid="24095" data-advadstrackbid="3" data-advadsredirect=""><div class="farmi-adlabel">Advertisement</div><a href="https://maria4farmington.com/meet-the-team/" rel="sponsored" class="adv-link" target="_blank"><img loading="lazy" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/TaylorBalkDelind-ad-9.7.jpg?fit=300%2C400&#038;ssl=1" alt="Maria Taylor Johnna Balk David Delind for Farmington city council"  srcset="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/TaylorBalkDelind-ad-9.7.jpg?w=300&ssl=1 300w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/TaylorBalkDelind-ad-9.7.jpg?resize=225%2C300&ssl=1 225w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/TaylorBalkDelind-ad-9.7.jpg?resize=135%2C180&ssl=1 135w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="400"  style="display: inline-block;" /></a></div>
<p>Grover&#8217;s last day will be September 30. Trustees voted in April to put her on administrative leave after a &#8220;no confidence&#8221; vote. That became a leave of absence in June.</p>
<p><a href="https://farmingtonvoice.com/farmington-library-board-hires-wayne-state-alum/">As previously reported</a>, trustees hired Grover in November 2019 to replace <a href="https://farmingtonvoice.com/farmington-community-library-director-resigns/">Elyse Streit, who resigned</a> after a year of <a href="https://farmingtonvoice.com/two-more-farmington-library-board-members-resign/">turmoil and turnover on the board</a>.</p>
<p>Grover started in January 2020; a statewide COVID-19 shut-down <a href="https://farmingtonvoice.com/farmington-hills-libraries-closed-through-april-5/">closed library doors in mid-March</a>.</p>
<p>About five weeks later, <a href="https://farmingtonvoice.com/farmington-community-library-furloughs-employees/">Grover implemented a board-approved furlough</a> that affected 85 percent of staff. Over objections from the public, the furlough remained in place through the fall.</p>
<p>Controversies during Grover&#8217;s 21-month tenure included <a href="https://farmingtonvoice.com/farmington-library-spent-230k-on-services-during-furlough/">spending thousands of dollars on consultants</a>; concerns about unpaid overtime and eliminating outreach services during the furlough; and <a href="https://farmingtonvoice.com/farmington-library-director-enters-third-month-on-leave/">placement of a security camera in administrative offices</a>.</p>
<p>Trustees did not discuss the process for hiring a replacement. Long-time FCL librarian Kelley Siegrist has served as interim director in Grover&#8217;s absence.</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-simple_list">
            <h2 class="widget-title">Reported by</h2>
    
    <ul>
                    <li class="author_index_1 author_farmingtonvoice">
                <a href="https://farmingtonvoice.com/author/farmingtonvoice/" class="author url fn" rel="author">Joni Hubred</a>
                                    <img alt='' src='https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Mask-Up.jpg?resize=35%2C35&#038;ssl=1' srcset='https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Mask-Up.jpg?resize=35%2C35&#038;ssl=1' class='multiple_authors_guest_author_avatar avatar' height='35' width='35' data-recalc-dims="1" />
                            </li>
            </ul>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24137" class="share-twitter sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-library-board-approves-directors-separation-agreement/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24137" class="share-facebook sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-library-board-approves-directors-separation-agreement/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-24137" class="share-linkedin sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-library-board-approves-directors-separation-agreement/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-24137" class="share-pinterest sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-library-board-approves-directors-separation-agreement/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://farmingtonvoice.com/tag/farmington/" rel="tag">Farmington</a><a href="https://farmingtonvoice.com/tag/farmington-community-library/" rel="tag">Farmington Community Library</a><a href="https://farmingtonvoice.com/tag/farmington-hills/" rel="tag">Farmington Hills</a><a href="https://farmingtonvoice.com/tag/library-board/" rel="tag">Library Board</a>				</span>
			</div><!-- .entry-tags -->

				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://farmingtonvoice.com/thistle-rose-presents-in-pieces-at-farmington-park/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Thistle Rose presents &#8216;In Pieces&#8217; at Farmington park</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>
<section class="themezee-related-posts related-posts type-page clearfix"><header class="page-header"><h2 class="archive-title related-posts-title">Related Posts</h2></header>
	<div class="related-posts-grid">

		<div class="related-posts-columns related-posts-four-columns clearfix">

		
			<div class="related-post-column clearfix">

				<article id="post-24109">

					<a href="https://farmingtonvoice.com/thistle-rose-presents-in-pieces-at-farmington-park/" rel="bookmark"><img width="420" height="300" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/In-Pieces.jpeg?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="In Pieces" loading="lazy" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/In-Pieces.jpeg?resize=420%2C300&amp;ssl=1 420w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/In-Pieces.jpeg?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/In-Pieces.jpeg?zoom=3&amp;resize=420%2C300&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="24108" data-permalink="https://farmingtonvoice.com/events/in-pieces-live-in-concert/in-pieces/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/In-Pieces.jpeg?fit=1640%2C924&amp;ssl=1" data-orig-size="1640,924" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="In Pieces" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/In-Pieces.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/09/In-Pieces.jpeg?fit=810%2C456&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/thistle-rose-presents-in-pieces-at-farmington-park/" rel="bookmark">Thistle Rose presents &#8216;In Pieces&#8217; at Farmington park</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-24128">

					<a href="https://farmingtonvoice.com/dte-power-outage-meetings-set-in-farmington-hills/" rel="bookmark"><img width="420" height="300" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/07/IMG_2636.jpg?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="Storm Damage" loading="lazy" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/07/IMG_2636.jpg?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/07/IMG_2636.jpg?zoom=3&amp;resize=420%2C300&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="23190" data-permalink="https://farmingtonvoice.com/winds-knock-out-power-for-thousands-in-farmington-hills/img_2636/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/07/IMG_2636.jpg?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625678001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00080321285140562&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Storm damage_2636" data-image-description="" data-image-caption="&lt;p&gt;Branches took out the stop of a street light on Grand River just west of Mayfield. &lt;/p&gt;
" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/07/IMG_2636.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2021/07/IMG_2636.jpg?fit=810%2C608&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/dte-power-outage-meetings-set-in-farmington-hills/" rel="bookmark">DTE power outage meetings set in Farmington, Hills</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-24087">

					<a href="https://farmingtonvoice.com/volunteer-spots-still-open-for-farmingtons-harvest-moon/" rel="bookmark"><img width="420" height="300" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/EEFFA36C-80D4-4BB9-860A-8006E429418D.jpeg?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="Harvest Moon" loading="lazy" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/EEFFA36C-80D4-4BB9-860A-8006E429418D.jpeg?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/EEFFA36C-80D4-4BB9-860A-8006E429418D.jpeg?zoom=3&amp;resize=420%2C300&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="13491" data-permalink="https://farmingtonvoice.com/harvest-moons-15th-celebration-opens-thursday/eeffa36c-80d4-4bb9-860a-8006e429418d/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/EEFFA36C-80D4-4BB9-860A-8006E429418D.jpeg?fit=750%2C500&amp;ssl=1" data-orig-size="750,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harvest Moon" data-image-description="" data-image-caption="&lt;p&gt;(Farmington Downtown Development Authority) &lt;/p&gt;
" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/EEFFA36C-80D4-4BB9-860A-8006E429418D.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/EEFFA36C-80D4-4BB9-860A-8006E429418D.jpeg?fit=750%2C500&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/volunteer-spots-still-open-for-farmingtons-harvest-moon/" rel="bookmark">Volunteer spots still open for Farmington&#8217;s Harvest Moon</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-24093">

					<a href="https://farmingtonvoice.com/farmington-hills-nature-center-offers-homeschool-programs-2/" rel="bookmark"><img width="420" height="300" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/Nature-Center-Day-Camp.jpg?resize=420%2C300&amp;ssl=1" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="Farmington Hills Nature Center" loading="lazy" srcset="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/Nature-Center-Day-Camp.jpg?zoom=2&amp;resize=420%2C300&amp;ssl=1 840w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/Nature-Center-Day-Camp.jpg?zoom=3&amp;resize=420%2C300&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="427" data-permalink="https://farmingtonvoice.com/hills-based-bosch-fund-awards-350k-in-stem-grants/nature-center-day-camp/" data-orig-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/Nature-Center-Day-Camp.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nature Center Day Camp" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/Nature-Center-Day-Camp.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/08/Nature-Center-Day-Camp.jpg?fit=810%2C608&amp;ssl=1" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://farmingtonvoice.com/farmington-hills-nature-center-offers-homeschool-programs-2/" rel="bookmark">Farmington Hills Nature Center offers homeschool programs</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
		</div>

	</div>

</section>
<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget">
</div>
		</aside><aside id="text-27" class="widget widget_text clearfix">			<div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="farmi-1058008148" data-advadstrackid="24098" data-advadstrackbid="3" data-advadsredirect="" class="farmi-target"><div class="farmi-adlabel">Advertisement</div><a href="https://www.wrightbeamer.com/" class="adv-link" target="_blank" rel="noopener"><img loading="lazy" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=600%2C750&#038;ssl=1" alt="Wright Beamer Attorneys"  width="600" height="750"  style="display: inline-block;" /></a></div>
</div>
		</aside><aside id="search-14" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://farmingtonvoice.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside class="widget farmi-widget clearfix"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="farmi-1998187861" data-advadstrackid="16209" data-advadstrackbid="3" data-advadsredirect="" class="farmi-target"><div class="farmi-adlabel">Advertisement</div><a href="https://farmingtonvoice.com/community-matters-with-kw-advantage-real-estate/" class="adv-link"><img src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/02/KW_I.jpg?fit=799%2C773&#038;ssl=1" alt="KW Advantage Real Estate"  width="799" height="773"  style="display: inline-block;" /></a></div></aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix">
<div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</aside>
	</section><!-- #secondary -->

	
	
	</div><!-- #content -->
	
	<nav id="footer-navigation" class="footer-navigation navigation clearfix" role="navigation"><span class="today">September 10, 2021 / 12:51 pm</span><ul id="menu-top-1" class="footer-navigation-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21957"><a href="https://farmingtonvoice.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35"><a href="https://farmingtonvoice.com/category/farmington/">Farmington</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://farmingtonvoice.com/category/hills/">Farmington Hills</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://farmingtonvoice.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21964"><a href="https://farmingtonvoice.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2420"><a href="https://farmingtonvoice.com/farmington-area-events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19042"><a href="https://farmingtonvoice.com/about-farmington-voice/">About Us</a></li>
</ul></nav><!-- #footer-navigation -->
	<div id="footer" class="footer-wrap">
	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: zeeDynamic by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->
			
			<div id="footer-social-icons" class="footer-social-icons social-icons-navigation clearfix"><ul id="menu-social-icons-1" class="social-icons-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20633"><a href="https://www.facebook.com/FarmingtonVoice"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20636"><a href="https://www.instagram.com/ffhvoice/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20635"><a href="https://twitter.com/FFHVoice"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>
		</footer><!-- #colophon -->
		
	</div>

</div><!-- #page -->

<script>(function(){var advanced_ads_ga_UID="FarmingtonVoice",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://farmingtonvoice.com/wp-admin/admin-ajax.php";
</script>
<!-- Powered by WPtouch Pro: 4.3.35 -->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/farmingtonvoice.com\/farmington-library-board-approves-directors-separation-agreement\/":24137};
	</script>
						<link rel='stylesheet' id='so-css-zeedynamic-css'  href='https://farmingtonvoice.com/wp-content/uploads/sites/3/so-css/so-css-zeedynamic.css?ver=1631052654' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.22.2' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.22.2' id='featherlight-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.22.2' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.22.2' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.22.2' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.22.2' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.22.2' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/farmingtonvoice.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_023fc8055e4ddcd6373af8085945d8c8","fragment_name":"wc_fragments_023fc8055e4ddcd6373af8085945d8c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"farmi-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"farmi-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/directories/assets/js/wordpress-homepage.min.js?ver=1.3.75' id='drts-wordpress-homepage-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"farmi-target","blogId":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.0.1' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_has_ads = [["24095","ad",null],["24098","ad",null],["16209","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'132803080',post:'24137',tz:'-4',srv:'farmingtonvoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '132803080', '24137' ]);
</script>
<script>var advads_tracking_ads = {"3":[24095,24098,16209]};var advads_tracking_urls = {"3":"https:\/\/farmingtonvoice.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"3":"frontend"};var advads_tracking_parallel = {"3":false};var advads_tracking_linkbases = {"3":"https:\/\/farmingtonvoice.com\/linkout\/"};var advads_gatracking_uids = {"3":""};var advads_gatracking_allads = {"3":{"24098":{"title":"Wright Beamer Attorneys","target":"https:\/\/www.wrightbeamer.com\/","impression":true,"click":true},"24095":{"title":"Taylor Balk Delind campaign","target":"https:\/\/maria4farmington.com\/meet-the-team\/","impression":true,"click":true},"24005":{"title":"Matthew Strickfaden","target":"http:\/\/matt4council.org\/","impression":true,"click":true},"23065":{"title":"House Ad paid subs","target":"http:\/\/farmingtonvoice.com\/support","impression":true,"click":true},"22103":{"title":"Z Commercial","target":"","impression":true,"click":true},"21365":{"title":"Shopping Guide Add Your Business","target":"https:\/\/farmingtonvoice.com\/add-your-business-to-our-shopping-guide\/","impression":true,"click":true},"20725":{"title":"Compo team mobile 300x250","target":"https:\/\/farmingtonvoice.com\/linkout\/14729","impression":true,"click":true},"20697":{"title":"CTE Donald Walker","target":"https:\/\/www.donwalker4fpskids.org\/","impression":true,"click":true},"20628":{"title":"Votes Email","target":"https:\/\/mailchi.mp\/farmingtonvoice\/hrz3w66icb","impression":true,"click":true},"20323":{"title":"Busch's CARES Market","target":"http:\/\/caresfh.org","impression":true,"click":true},"20291":{"title":"Paulsons","target":"","impression":true,"click":true},"20290":{"title":"Sitewide header","target":"https:\/\/farmingtonvoice.com","impression":true,"click":true},"16314":{"title":"Randy Bruce for State Rep","target":"http:\/\/bruceforrep.com","impression":true,"click":true},"16209":{"title":"Community Matters","target":"https:\/\/farmingtonvoice.com\/community-matters-with-kw-advantage-real-estate\/","impression":true,"click":true},"14729":{"title":"Compo Home Team","target":"https:\/\/farmingtonvoice.com\/real-estate-with-annette-compo\/","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script>			<script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":24137,"postSlug":"farmington-library-board-approves-directors-separation-agreement","cats":"farmington,hills"};
							</script>
			
</body>
</html>
