<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://farmingtonvoice.com/xmlrpc.php">

<title>Farmington Hills nonprofit blankets sick kids in warmth &#8211; Farmington Voice</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Feed" href="https://farmingtonvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Comments Feed" href="https://farmingtonvoice.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/farmingtonvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='neliofp_style_css-css'  href='https://farmingtonvoice.com/wp-content/plugins/nelio-featured-posts/assets/style.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=5.3.2' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mec-lity-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-custom-fonts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://farmingtonvoice.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://farmingtonvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-stylesheet-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://farmingtonvoice.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='upprev-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://farmingtonvoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://farmingtonvoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 50, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Farmington Hills nonprofit blankets sick kids in warmth' };
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/farmingtonvoice.com\/wp-admin\/admin-ajax.php","fes_nonce":"87b70a0ad0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.41'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/farmingtonvoice.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.41'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var zeedynamic_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.1'></script>
<link rel='https://api.w.org/' href='https://farmingtonvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://farmingtonvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://farmingtonvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Farmington library hosts adult book ‘battle’ for charity' href='https://farmingtonvoice.com/farmington-library-hosts-adult-book-battle-for-charity/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://farmingtonvoice.com/farmington-hills-nonprofit-blankets-sick-kids-in-warmth/" />
<link rel='shortlink' href='https://wp.me/p8Ze9a-40i' />
<link rel="alternate" type="application/json+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Ffarmington-hills-nonprofit-blankets-sick-kids-in-warmth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Ffarmington-hills-nonprofit-blankets-sick-kids-in-warmth%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//farmingtonvoice.com/?wordfence_lh=1&hid=AB7D13C9A827EDF259530AF58894CB56');
</script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Farmington Hills nonprofit blankets sick kids in warmth" />
<meta property="og:url" content="https://farmingtonvoice.com/farmington-hills-nonprofit-blankets-sick-kids-in-warmth/" />
<meta property="og:description" content="Every year, about 30,000 children enter Michigan hospitals for treatment, and a Farmington Hills-based charity hopes to make that experience a little less frightening. Founded by Michigan native Ni…" />
<meta property="article:published_time" content="2020-01-06T01:35:00+00:00" />
<meta property="article:modified_time" content="2020-01-06T01:42:38+00:00" />
<meta property="og:site_name" content="Farmington Voice" />
<meta property="og:image" content="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/490A0EA0-74A7-44FD-9E61-41F3F32B03DF.jpeg?fit=900%2C606&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="606" />
<meta property="og:image:alt" content="Fleece and Thank You delivery" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Farmington Hills nonprofit blankets sick kids in warmth" />
<meta name="twitter:image" content="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/490A0EA0-74A7-44FD-9E61-41F3F32B03DF.jpeg?fit=900%2C606&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Fleece and Thank You delivery" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-52495478-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.widget {
    margin: 0 0 .5em 0;
    color: #333;
    -ms-word-wrap: break-word;
    word-wrap: break-word;
}

.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}

.header-image {
    margin: 0 1 0;
}


.mec-bg-color {
	color: #f3a6a7
}

.wp-caption-text  {
	text-align: left;
	font-size: 14px;
}			</style>
		<style type="text/css">.mec-search-form .mec-text-input-search {
    width: 54%;
    min-height: 36px;
    display: block;
}

.mec-event-content p {
    font-family: Roboto,sans-serif;
    font-size: 16px;
    font-weight: 500;
}

.mec-single-event .mec-event-meta .mec-events-event-categories a, .mec-single-event .mec-event-meta dd {
    font-size: 16px;
    color: #00000;
}</style><style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head>

<body class="post-template-default single single-post postid-15394 single-format-standard wp-embed-responsive author-hidden">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://farmingtonvoice.com/" rel="home">Farmington Voice</a></p>

							
			<p class="site-description">News from the heart of our community</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					<aside id="media_image-18" class="header-widget widget_media_image"><a href="http://paulsonsav.com" target="_blank" rel="noopener noreferrer"><img width="700" height="104" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/B8B28E3D-DF5F-4F5F-89E5-FFCB22933F88.jpeg?fit=700%2C104&amp;ssl=1" class="image wp-image-15080  attachment-700x104 size-700x104" alt="Paulson’s Audio &amp; Visual" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/B8B28E3D-DF5F-4F5F-89E5-FFCB22933F88.jpeg?w=1479&amp;ssl=1 1479w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/B8B28E3D-DF5F-4F5F-89E5-FFCB22933F88.jpeg?resize=300%2C44&amp;ssl=1 300w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/B8B28E3D-DF5F-4F5F-89E5-FFCB22933F88.jpeg?resize=1024%2C152&amp;ssl=1 1024w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/B8B28E3D-DF5F-4F5F-89E5-FFCB22933F88.jpeg?resize=768%2C114&amp;ssl=1 768w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="15080" data-permalink="https://farmingtonvoice.com/b8b28e3d-df5f-4f5f-89e5-ffcb22933f88/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/B8B28E3D-DF5F-4F5F-89E5-FFCB22933F88.jpeg?fit=1479%2C219&amp;ssl=1" data-orig-size="1479,219" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B8B28E3D-DF5F-4F5F-89E5-FFCB22933F88" data-image-description="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/B8B28E3D-DF5F-4F5F-89E5-FFCB22933F88.jpeg?fit=300%2C44&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/B8B28E3D-DF5F-4F5F-89E5-FFCB22933F88.jpeg?fit=810%2C120&amp;ssl=1" /></a></aside>
				</div><!-- .header-widgets -->


			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-top" class="main-navigation-menu"><li id="menu-item-10586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10586"><a href="https://farmingtonvoice.com/f2h-arts-connection/">F2H Arts</a></li>
<li id="menu-item-14855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14855"><a href="https://farmingtonvoice.com/f2h-votes-2019/">F2H Votes 2019</a></li>
<li id="menu-item-15015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15015"><a href="https://farmingtonvoice.com/f2h-gives-volunteer-donate-learn-about-local-nonprofits/">F2H Gives</a></li>
<li id="menu-item-2420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2420"><a href="https://farmingtonvoice.com/farmington-area-events/">Events</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://farmingtonvoice.com/category/farmington/">Farmington</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://farmingtonvoice.com/category/downtown-farmington/">Downtown</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://farmingtonvoice.com/category/hills/">Farmington Hills</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://farmingtonvoice.com/category/schools/">Schools</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://farmingtonvoice.com/category/business/">Business</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236"><a href="https://farmingtonvoice.com/support/">Join us!</a>
<ul class="sub-menu">
	<li id="menu-item-13247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13247"><a href="https://farmingtonvoice.com/advertise-with-farmington-voice/">Advertise with Farmington Voice</a></li>
	<li id="menu-item-13248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13248"><a href="https://farmingtonvoice.com/event-promotion/">Event promotion</a></li>
</ul>
</li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

			
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-15394" class="post-15394 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-hills tag-charity tag-farmington-hills">

	<header class="entry-header">

		<h1 class="entry-title">Farmington Hills nonprofit blankets sick kids in warmth</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://farmingtonvoice.com/farmington-hills-nonprofit-blankets-sick-kids-in-warmth/" title="8:35 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-05T20:35:00-05:00">January 5, 2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://farmingtonvoice.com/author/farmingtonvoice/" title="View all posts by farmingtonvoice" rel="author">farmingtonvoice</a></span></span><span class="meta-category"> <a href="https://farmingtonvoice.com/category/community/" rel="category tag">Community</a>, <a href="https://farmingtonvoice.com/category/hills/" rel="category tag">Farmington Hills</a></span></div>
	</header><!-- .entry-header -->

	
	<div class="entry-content clearfix">

		<p>Every year, about 30,000 children enter Michigan hospitals for treatment, and a Farmington Hills-based charity hopes to make that experience a little less frightening.</p>
<figure id="attachment_15558" aria-describedby="caption-attachment-15558" style="width: 900px" class="wp-caption aligncenter"><img data-attachment-id="15558" data-permalink="https://farmingtonvoice.com/farmington-hills-nonprofit-blankets-sick-kids-in-warmth/490a0ea0-74a7-44fd-9e61-41f3f32b03df/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/490A0EA0-74A7-44FD-9E61-41F3F32B03DF.jpeg?fit=900%2C606&amp;ssl=1" data-orig-size="900,606" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fleece and Thank You delivery" data-image-description="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/490A0EA0-74A7-44FD-9E61-41F3F32B03DF.jpeg?fit=300%2C202&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/490A0EA0-74A7-44FD-9E61-41F3F32B03DF.jpeg?fit=810%2C545&amp;ssl=1" class="wp-image-15558 size-full" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/490A0EA0-74A7-44FD-9E61-41F3F32B03DF.jpeg?resize=810%2C545" alt="Fleece and Thank You delivery" width="810" height="545" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/490A0EA0-74A7-44FD-9E61-41F3F32B03DF.jpeg?w=900&amp;ssl=1 900w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/490A0EA0-74A7-44FD-9E61-41F3F32B03DF.jpeg?resize=300%2C202&amp;ssl=1 300w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/490A0EA0-74A7-44FD-9E61-41F3F32B03DF.jpeg?resize=768%2C517&amp;ssl=1 768w" sizes="(max-width: 810px) 100vw, 810px" data-recalc-dims="1" /><figcaption id="caption-attachment-15558" class="wp-caption-text"><i>Fleece and Thank You volunteers deliver blankets with a special video message to children in Michigan hospitals. (Fleece and Thank You)</i></figcaption></figure>
<p>Founded by Michigan native Nicholas Kristock, Fleece and Thank You provides kits to volunteers who make simple fleece blankets that brighten up hospital rooms all across the state. What’s more, each blanket comes with a recorded message from the giver.</p>
<p>Hospitalization is a “traumatizing experience” for a child, Kristock said. “We wanted to make sure we also gave them a friend.”</p>
<p>Kristock was living in Australia, playing soccer and volunteering at a children’s hospital, when he realized how cold and sterile the rooms were. He wanted to do something to help, something unique.</p>
<p>“I knew the world doesn’t need more of the same charity,” Kristock said.</p>
<figure id="attachment_15557" aria-describedby="caption-attachment-15557" style="width: 900px" class="wp-caption aligncenter"><img data-attachment-id="15557" data-permalink="https://farmingtonvoice.com/farmington-hills-nonprofit-blankets-sick-kids-in-warmth/1cb606b5-6213-4160-b8ef-3e7113574ebe/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/1CB606B5-6213-4160-B8EF-3E7113574EBE.jpeg?fit=900%2C667&amp;ssl=1" data-orig-size="900,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nicholas Kristock" data-image-description="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/1CB606B5-6213-4160-B8EF-3E7113574EBE.jpeg?fit=300%2C222&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/1CB606B5-6213-4160-B8EF-3E7113574EBE.jpeg?fit=810%2C600&amp;ssl=1" class="wp-image-15557 size-full" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/1CB606B5-6213-4160-B8EF-3E7113574EBE.jpeg?resize=810%2C600" alt="Nicholas Kristock" width="810" height="600" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/1CB606B5-6213-4160-B8EF-3E7113574EBE.jpeg?w=900&amp;ssl=1 900w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/1CB606B5-6213-4160-B8EF-3E7113574EBE.jpeg?resize=300%2C222&amp;ssl=1 300w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/1CB606B5-6213-4160-B8EF-3E7113574EBE.jpeg?resize=768%2C569&amp;ssl=1 768w" sizes="(max-width: 810px) 100vw, 810px" data-recalc-dims="1" /><figcaption id="caption-attachment-15557" class="wp-caption-text"><i>Fleece and Thank You founder Nicholas Kristock makes a blanket at the company’s Farmington Hills warehouse. (Fleece and Thank You)</i></figcaption></figure>
<p>Then his sister, a pediatric oncology nurse at Mott Children’s Hospital, sent a text encouraging him to make a blanket for a sick child. That prompted Kristock to call other hospitals.</p>
<p>“Every one gave me the same answer,” he said. “They dramatically change the room, and we never have enough.”</p>
<p>Volunteers cover the cost of the kits, assemble the blankets, and record their videos before returning the completed project to Fleece and Thank You. Blankets are then distributed to 28 Michigan hospitals.</p>
<p>Kristock said the reaction from kids and their families is always heart-warming. One family called the blanket their “best friend”.</p>
<p>“No matter how old or young you are, a blanket is a comfort. When we enter a room with a blanket… they feel that little slice of hope. It’s color, comfort, connection.”</p>
<figure id="attachment_15556" aria-describedby="caption-attachment-15556" style="width: 810px" class="wp-caption aligncenter"><img data-attachment-id="15556" data-permalink="https://farmingtonvoice.com/farmington-hills-nonprofit-blankets-sick-kids-in-warmth/4623d7d2-6724-40ed-ac14-000d3bb9c6f9/" data-orig-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/4623D7D2-6724-40ED-AC14-000D3BB9C6F9.jpeg?fit=2048%2C1369&amp;ssl=1" data-orig-size="2048,1369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fleece and Thank You child" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/4623D7D2-6724-40ED-AC14-000D3BB9C6F9.jpeg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/4623D7D2-6724-40ED-AC14-000D3BB9C6F9.jpeg?fit=810%2C542&amp;ssl=1" class="size-large wp-image-15556" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/4623D7D2-6724-40ED-AC14-000D3BB9C6F9.jpeg?resize=810%2C542" alt="Fleece and Thank You child" width="810" height="542" srcset="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/4623D7D2-6724-40ED-AC14-000D3BB9C6F9.jpeg?resize=1024%2C685&amp;ssl=1 1024w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/4623D7D2-6724-40ED-AC14-000D3BB9C6F9.jpeg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/4623D7D2-6724-40ED-AC14-000D3BB9C6F9.jpeg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/4623D7D2-6724-40ED-AC14-000D3BB9C6F9.jpeg?resize=1536%2C1027&amp;ssl=1 1536w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/4623D7D2-6724-40ED-AC14-000D3BB9C6F9.jpeg?resize=420%2C280&amp;ssl=1 420w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/4623D7D2-6724-40ED-AC14-000D3BB9C6F9.jpeg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/4623D7D2-6724-40ED-AC14-000D3BB9C6F9.jpeg?w=1620 1620w" sizes="(max-width: 810px) 100vw, 810px" data-recalc-dims="1" /><figcaption id="caption-attachment-15556" class="wp-caption-text"><i>A young cancer patient looks over the supply of Fleece and Thank You blankets. (Fleece and Thank You)</i></figcaption></figure>
<p>Kits, which cost $25, are assembled and distributed from the 5,000-square-foot warehouse on Crestview Court in Farmington Hills. Kristock described the community response as “amazing,” with people walking in to volunteer.</p>
<p>A project that started in his parents’ basement is now a nonprofit connected to about 100,000 people who touch the blankets every year. The nonprofit also partners with groups that serve adults with disabilities.</p>
<p>“I’d never built a nonprofit from scratch, so I had no expectation about growth,” Kristock said. “It was definitely a surprise, and I am grateful that we’ve been able to build so quickly. We’ve really identified a need.”</p>
<p>Fleece and Thank You is always looking for individuals or groups to make blankets. To learn more, visit <a href="https://fleeceandthankyou.org/?v=7516fd43adaa" target="_blank" rel="noopener noreferrer">fleeceandthankyou.org.</a></p>
<hr />
<h4 style="text-align: left;"><i>Get more stories like this delivered to your inbox – <a href="http://farmingtonvoice.com/sign-up/">sign up for our daily (Monday-Saturday) emails! </a></i></h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15394" class="share-twitter sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-hills-nonprofit-blankets-sick-kids-in-warmth/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15394" class="share-facebook sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-hills-nonprofit-blankets-sick-kids-in-warmth/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15394" class="share-linkedin sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-hills-nonprofit-blankets-sick-kids-in-warmth/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15394" class="share-pinterest sd-button share-icon no-text" href="https://farmingtonvoice.com/farmington-hills-nonprofit-blankets-sick-kids-in-warmth/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://farmingtonvoice.com/tag/charity/" rel="tag">charity</a><a href="https://farmingtonvoice.com/tag/farmington-hills/" rel="tag">Farmington Hills</a>				</span>
			</div><!-- .entry-tags -->

				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://farmingtonvoice.com/farmington-library-hosts-adult-book-battle-for-charity/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Farmington library hosts adult book ‘battle’ for charity</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="search-14" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://farmingtonvoice.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside id="media_image-77" class="widget widget_media_image clearfix"><a href="http://farmingtonvoice.com/free-event-in-farmington-hills-focuses-on-2020/"><img width="300" height="280" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/8464351D-DF00-4E3E-A34E-05A84EAF4952.jpeg?fit=300%2C280&amp;ssl=1" class="image wp-image-15482  attachment-medium size-medium" alt="2020 event at CARES of Farmington Hills" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/8464351D-DF00-4E3E-A34E-05A84EAF4952.jpeg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/8464351D-DF00-4E3E-A34E-05A84EAF4952.jpeg?resize=300%2C280&amp;ssl=1 300w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/8464351D-DF00-4E3E-A34E-05A84EAF4952.jpeg?resize=1024%2C957&amp;ssl=1 1024w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/8464351D-DF00-4E3E-A34E-05A84EAF4952.jpeg?resize=768%2C718&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="15482" data-permalink="https://farmingtonvoice.com/8464351d-df00-4e3e-a34e-05a84eaf4952/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/8464351D-DF00-4E3E-A34E-05A84EAF4952.jpeg?fit=1080%2C1009&amp;ssl=1" data-orig-size="1080,1009" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8464351D-DF00-4E3E-A34E-05A84EAF4952" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/8464351D-DF00-4E3E-A34E-05A84EAF4952.jpeg?fit=300%2C280&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/12/8464351D-DF00-4E3E-A34E-05A84EAF4952.jpeg?fit=810%2C757&amp;ssl=1" /></a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="widget-header"><h3 class="widget-title">Headlines sent to your inbox</h3></div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://farmingtonvoice.us8.list-manage.com/subscribe/post?u=3f057fb1ce2e3390b85588674&amp;id=371e0476ec" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f057fb1ce2e3390b85588674_371e0476ec" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="facebook-likebox-9" class="widget widget_facebook_likebox clearfix"><div class="widget-header"><h3 class="widget-title"><a href="https://www.facebook.com/FarmingtonVoice">Let&#8217;s get social</a></h3></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FarmingtonVoice" data-width="300"  data-height="210" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FarmingtonVoice"><a href="https://www.facebook.com/FarmingtonVoice">Let&#8217;s get social</a></blockquote></div>
		</div>
		</aside>
	</section><!-- #secondary -->

	
	
	</div><!-- #content -->
	
	
	<div id="footer" class="footer-wrap">
	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: zeeDynamic by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->
			
			
		</footer><!-- #colophon -->
		
	</div>

</div><!-- #page -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://farmingtonvoice.com/wp-admin/admin-ajax.php";
</script>
<!-- Powered by WPtouch Pro: 4.3.34 -->	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/farmingtonvoice.com\/farmington-hills-nonprofit-blankets-sick-kids-in-warmth\/":15394};
	</script>
						<script type='text/javascript' src='https://farmingtonvoice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/farmingtonvoice.com\/wp-admin\/admin-ajax.php","nonce":"f7742de701","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/farmingtonvoice.com\/wp-login.php?redirect_to=https%3A%2F%2Ffarmingtonvoice.com%2Ffarmington-hills-nonprofit-blankets-sick-kids-in-warmth%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'132803080',post:'15394',tz:'-5',srv:'farmingtonvoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '132803080', '15394' ]);
</script>
<div id="upprev_box"><h6>More in <a href="https://farmingtonvoice.com/category/community/" rel="Farmington Hills nonprofit blankets sick kids in warmth">Community</a>, <a href="https://farmingtonvoice.com/category/hills/" rel="Farmington Hills nonprofit blankets sick kids in warmth">Farmington Hills</a></h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://farmingtonvoice.com/farmington-library-hosts-adult-book-battle-for-charity/" title="Farmington library hosts adult book ‘battle’ for charity" class="upprev_thumbnail" rel="Farmington Hills nonprofit blankets sick kids in warmth"><img width="48" height="18" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?fit=48%2C18&amp;ssl=1" class="iworks_upprev_thumb wp-post-image" alt="Chapters for Charity" title="Farmington library hosts adult book ‘battle’ for charity" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?resize=300%2C114&amp;ssl=1 300w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?resize=1024%2C390&amp;ssl=1 1024w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?resize=768%2C292&amp;ssl=1 768w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?resize=1536%2C584&amp;ssl=1 1536w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?resize=2048%2C779&amp;ssl=1 2048w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?w=1620 1620w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?w=2430 2430w" sizes="(max-width: 48px) 100vw, 48px" data-attachment-id="15547" data-permalink="https://farmingtonvoice.com/farmington-library-hosts-adult-book-battle-for-charity/195149f3-b112-44be-8b44-bf91472e0895/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?fit=2560%2C974&amp;ssl=1" data-orig-size="2560,974" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chapters for Charity" data-image-description="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?fit=300%2C114&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/01/195149F3-B112-44BE-8B44-BF91472E0895-scaled.jpeg?fit=810%2C308&amp;ssl=1" /></a><h5><a href="https://farmingtonvoice.com/farmington-library-hosts-adult-book-battle-for-charity/" rel="Farmington Hills nonprofit blankets sick kids in warmth">Farmington library hosts adult book ‘battle’ for charity</a></h5><p>Farmington Community Library has created an adult version of its</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
</body>
</html>
