<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://farmingtonvoice.com/xmlrpc.php">

<title>#F2HMaskUp project wraps with Fleece and Thank You &#8211; Farmington Voice</title>
	<script type="text/javascript">
		var tip_jar_wp_editing_strings = {"edit":"Edit","view":"View","remove":"Remove","choose_image":"Choose image","select_an_item_for_upload":"Select an item","use_uploaded_item":"Use item","choose_file_to_be_delivered":"Choose the file to be delievered to the user","enable_file_download_mode":"Enable File Download Mode","disable_file_download_mode":"Disable File Download Mode","deliverable_file_title":"Deliverable File","deliverable_file_description":"This file will be given to the user after they pay (or enter $0):","require_users_email_title":"Require User's Email?","require_users_email_description":"Do you want to require the user to enter their email to get this file?","email_required":"Email required","email_not_required":"Email not required","instructions_to_user_title":"Instructions to user","instructions_to_user_description":"This is what the user will see above the download button. Use it to give them instructions, or just say \"thanks\" for downloading.","instructions_title":"Instructions Title","instructions_description":"Instructions Description","file_download_mode_description":"File Download Mode allows you to give the user a file after they pay. Leave this disabled for a normal tip form.","tip_forms_display_style":"Tip Form's Display Style","how_should_the_tip_form_display":"How should the Tip Form display?","embed_in_place":"Embed in-place","start_as_a_button":"Start as a button","start_as_a_text_link":"Start as a text link","with_the_text":"with the text","which":"which","opens_in_place":"opens in-place","opens_in_modal":"opens in modal (pop-up)","when_clicked":"when clicked.","enable_recurring_options":"Enable recurring options? (Currently disabled)","disable_recurring_options":"Disable recurring options","agreement_text":"Agreement text","view_terms_button_text":"\"View Terms\" button text","terms_and_conditions_title":"Terms and Conditions Title","terms_and_conditions_body":"Terms and Conditions Body (leave this blank to hide on front-end)","optional_subtitle_here":"Optional subtitle here.","optional_title_here":"Optional title here.","optional_header_media_here":"\"Optional place to display audio or video.\"","insert_shortcode_area_title":"When you're ready, insert the shortcode.","insert_shortcode":"Insert Shortcode","update_shortcode":"Update Shortcode","cancel_shortcode":"Cancel","media_above_payment_form":"Set the media to show above payment form","description_top_media_type":"What would you like to show above the payment form?"};
	</script>
	<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Feed" href="https://farmingtonvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Farmington Voice &raquo; Comments Feed" href="https://farmingtonvoice.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-52495478-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-52495478-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/farmingtonvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- farmingtonvoice.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='neliofp_style_css-css'  href='https://farmingtonvoice.com/wp-content/plugins/nelio-featured-posts/assets/style.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=5.4.2' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mec-lity-style-css'  href='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-custom-fonts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://farmingtonvoice.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.59' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.59' type='text/css' media='all' />
<link rel='stylesheet' id='vlp-public-css'  href='https://farmingtonvoice.com/wp-content/plugins/visual-link-preview/dist/public.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tip_jar_wp_default_skin-css'  href='https://farmingtonvoice.com/wp-content/plugins/tip-jar-wp/includes/frontend/css/build/tip-jar-wp.css?ver=1.0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tip_jar_wp_flags-css'  href='https://farmingtonvoice.com/wp-content/plugins/tip-jar-wp/assets/images/flags/flags.min.css?ver=1.0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-stylesheet-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/style.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.7.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 50, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: '#F2HMaskUp project wraps with Fleece and Thank You' };
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/farmingtonvoice.com\/wp-admin\/admin-ajax.php","fes_nonce":"f5ca6280ef","current_year":"2020","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.9.0'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.9.0'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/farmingtonvoice.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.59'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/farmingtonvoice.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.59'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://farmingtonvoice.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/react.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/react-dom.min.js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var zeedynamic_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/themes/zeedynamic/assets/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.2'></script>
<link rel='https://api.w.org/' href='https://farmingtonvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://farmingtonvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://farmingtonvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Library trustee&#8217;s leaked email triggers calls for resignation' href='https://farmingtonvoice.com/farmington-library-trustees-email-angers-patrons-staff/' />
<link rel="canonical" href="https://farmingtonvoice.com/f2hmaskup-project-wraps-with-fleece-and-thank-you/" />
<link rel='shortlink' href='https://wp.me/p8Ze9a-5eh' />
<link rel="alternate" type="application/json+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Ff2hmaskup-project-wraps-with-fleece-and-thank-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://farmingtonvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmingtonvoice.com%2Ff2hmaskup-project-wraps-with-fleece-and-thank-you%2F&#038;format=xml" />
<script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#F2HMaskUp project wraps with Fleece and Thank You" />
<meta property="og:url" content="https://farmingtonvoice.com/f2hmaskup-project-wraps-with-fleece-and-thank-you/" />
<meta property="og:description" content="Stay tuned for more fun ways to promote the good in our community." />
<meta property="article:published_time" content="2020-08-15T22:53:32+00:00" />
<meta property="article:modified_time" content="2020-08-15T22:53:32+00:00" />
<meta property="og:site_name" content="Farmington Voice" />
<meta property="og:image" content="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Fleece-Thank-You-scaled.jpg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="Fleece &amp; Thank You" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="#F2HMaskUp project wraps with Fleece and Thank You" />
<meta name="twitter:image" content="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Fleece-Thank-You-scaled.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Fleece &amp; Thank You" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/07/cropped-FV-Icon.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.widget {
    margin: 0 0 .5em 0;
    color: #333;
    -ms-word-wrap: break-word;
    word-wrap: break-word;
}

.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}

.header-image {
    margin: 0 1 0;
}


.mec-bg-color {
	color: #f3a6a7
}

.wp-caption-text  {
	text-align: left;
	font-size: 14px;
}			</style>
		<style type="text/css">.mec-search-form .mec-text-input-search {
    width: 54%;
    min-height: 36px;
    display: block;
}

.mec-event-content p {
    font-family: Roboto,sans-serif;
    font-size: 16px;
    font-weight: 500;
}

.mec-single-event .mec-event-meta .mec-events-event-categories a, .mec-single-event .mec-event-meta dd {
    font-size: 16px;
    color: #00000;
}</style><style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head>

<body class="post-template-default single single-post postid-20105 single-format-standard wp-embed-responsive author-hidden">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://farmingtonvoice.com/" rel="home">Farmington Voice</a></p>

							
			<p class="site-description">News from the heart of our community</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					<aside id="media_image-18" class="header-widget widget_media_image"><a href="http://paulsonsav.com" target="_blank" rel="noopener noreferrer"><img width="700" height="104" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Paulsons2_20.jpg?fit=700%2C104&amp;ssl=1" class="image wp-image-19847  attachment-700x104 size-700x104" alt="Paulson&#039;s Audio and Visual" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Paulsons2_20.jpg?w=1479&amp;ssl=1 1479w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Paulsons2_20.jpg?resize=300%2C44&amp;ssl=1 300w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Paulsons2_20.jpg?resize=1024%2C152&amp;ssl=1 1024w, https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Paulsons2_20.jpg?resize=768%2C114&amp;ssl=1 768w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="19847" data-permalink="https://farmingtonvoice.com/paulsons2_20/" data-orig-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Paulsons2_20.jpg?fit=1479%2C219&amp;ssl=1" data-orig-size="1479,219" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paulsons2_20" data-image-description="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Paulsons2_20.jpg?fit=300%2C44&amp;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Paulsons2_20.jpg?fit=810%2C120&amp;ssl=1" /></a></aside>
				</div><!-- .header-widgets -->


			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-top" class="main-navigation-menu"><li id="menu-item-10586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10586"><a href="https://farmingtonvoice.com/f2h-arts-connection/">F2H Arts</a></li>
<li id="menu-item-19986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19986"><a href="https://farmingtonvoice.com/f2h-votes-2020/">F2H Votes 20</a></li>
<li id="menu-item-17595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17595"><a href="https://farmingtonvoice.com/farmington-area-covid-19-news-resources/">F2H COVID-19 News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35"><a href="https://farmingtonvoice.com/category/farmington/">Farmington</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://farmingtonvoice.com/category/downtown-farmington/">Downtown</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://farmingtonvoice.com/category/hills/">Farmington Hills</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://farmingtonvoice.com/category/schools/">Schools</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://farmingtonvoice.com/category/business/">Business</a></li>
<li id="menu-item-2420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2420"><a href="https://farmingtonvoice.com/farmington-area-events/">Events</a></li>
<li id="menu-item-19042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19042"><a href="https://farmingtonvoice.com/about-farmington-voice/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://farmingtonvoice.com/support/">Join us!</a></li>
	<li id="menu-item-15980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15980"><a href="https://farmingtonvoice.com/sign-up/">Subscribe</a></li>
	<li id="menu-item-13247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13247"><a href="https://farmingtonvoice.com/advertise-with-farmington-voice/">Advertise</a></li>
	<li id="menu-item-13248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13248"><a href="https://farmingtonvoice.com/event-promotion/">Event promotion</a></li>
</ul>
</li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

			
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-20105" class="post-20105 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19 category-farmington category-hills tag-coronavirus-covid-19 tag-covid-19 tag-farmington tag-farmington-hills">

	<header class="entry-header">

		<h1 class="entry-title">#F2HMaskUp project wraps with Fleece and Thank You</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://farmingtonvoice.com/f2hmaskup-project-wraps-with-fleece-and-thank-you/" title="6:53 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-15T18:53:32-04:00">August 15, 2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://farmingtonvoice.com/author/farmingtonvoice/" title="View all posts by Joni Hubred" rel="author">Joni Hubred</a></span></span><span class="meta-category"> <a href="https://farmingtonvoice.com/category/covid19/" rel="category tag">COVID-19</a>, <a href="https://farmingtonvoice.com/category/farmington/" rel="category tag">Farmington</a>, <a href="https://farmingtonvoice.com/category/hills/" rel="category tag">Farmington Hills</a></span></div>
	</header><!-- .entry-header -->

	
	<div class="entry-content clearfix">

		<p>One month ago today, Farmington Voice launched the #F2HMaskUp Project, designed to encourage community-wide compliance with Governor Gretchen Whitmer&#8217;s Executive Order requiring masks indoors and wherever social distancing isn&#8217;t possible.</p>
<p>Our final entry comes from Fleece &amp; Thank You (<a href="https://fleeceandthankyou.org" target="_blank" rel="noopener noreferrer">fleeceandthankyou.org</a>), a Farmington Hills-based nonprofit that works with local groups to make the world a little brighter for suffering children. Their goal is simple: to ensure every one of 30,000 hospitalized children in Michigan and northwestern Ohio receives much needed hope in the form of a colorful, fleece blanket and friendly face at the start of treatment.</p>
<p>Stay tuned – we&#8217;re cooking up more ways for you to get involved with Farmington Voice and promote the good in our community.</p>
<p>Thanks to everyone who participated!</p>
<p><img data-attachment-id="19832" data-permalink="https://farmingtonvoice.com/f2hmaskup-supports-farmington-area-efforts-to-curb-covid/screen-shot-2020-07-14-at-9-42-52-pm/" data-orig-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-14-at-9.42.52-PM.png?fit=763%2C509&amp;ssl=1" data-orig-size="763,509" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mask Up Group" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-14-at-9.42.52-PM.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-14-at-9.42.52-PM.png?fit=763%2C509&amp;ssl=1" class="aligncenter size-full wp-image-19832" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-14-at-9.42.52-PM.png?resize=763%2C509" alt="Mask Up Group" width="763" height="509" srcset="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-14-at-9.42.52-PM.png?w=763&amp;ssl=1 763w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-14-at-9.42.52-PM.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-14-at-9.42.52-PM.png?resize=391%2C260&amp;ssl=1 391w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-14-at-9.42.52-PM.png?resize=420%2C280&amp;ssl=1 420w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-14-at-9.42.52-PM.png?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 763px) 100vw, 763px" data-recalc-dims="1" /></p>
<div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="810" data-carousel-extra='{&quot;blog_id&quot;:3,&quot;permalink&quot;:&quot;https:\/\/farmingtonvoice.com\/f2hmaskup-project-wraps-with-fleece-and-thank-you\/&quot;,&quot;likes_blog_id&quot;:132803080}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 810px; height: 810px;" data-original-width="810" data-original-height="810" > <div class="gallery-group" style="width: 810px; height: 810px;" data-original-width="810" data-original-height="810" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/IMG_1001.jpeg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="806"> <meta itemprop="height" content="806"> <img data-attachment-id="20126" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/IMG_1001.jpeg" data-orig-size="1280,960" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594427139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.87&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1001" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/IMG_1001.jpeg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/IMG_1001.jpeg?fit=810%2C608&#038;ssl=1" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/IMG_1001.jpeg?w=806&#038;h=806&#038;crop=1&#038;ssl=1" width="806" height="806" data-original-width="806" data-original-height="806" itemprop="http://schema.org/image" title="IMG_1001" alt="#F2HMaskup" style="width: 806px; height: 806px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 810px; height: 270px;" data-original-width="810" data-original-height="270" > <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Colleen-Aben-Mask-Up-e1597531722750.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20107" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Colleen-Aben-Mask-Up-e1597531722750.jpg" data-orig-size="720,556" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colleen Aben Mask Up" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Colleen-Aben-Mask-Up-e1597531722750.jpg?fit=300%2C232&#038;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Colleen-Aben-Mask-Up-e1597531722750.jpg?fit=720%2C556&#038;ssl=1" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Colleen-Aben-Mask-Up-e1597531722750.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Colleen Aben Mask Up" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/SpecialK1177.png?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20108" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/SpecialK1177.png" data-orig-size="605,604" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SpecialK1177" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/SpecialK1177.png?fit=300%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/SpecialK1177.png?fit=605%2C604&#038;ssl=1" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/SpecialK1177.png?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="SpecialK1177" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Lori-Seitz.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20109" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Lori-Seitz.jpg" data-orig-size="526,526" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lori Seitz" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Lori-Seitz.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Lori-Seitz.jpg?fit=526%2C526&#038;ssl=1" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Lori-Seitz.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Lori Seitz" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 810px; height: 270px;" data-original-width="810" data-original-height="270" > <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Colleen-Aben.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20110" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Colleen-Aben.jpg" data-orig-size="720,540" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colleen Aben" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Colleen-Aben.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Colleen-Aben.jpg?fit=720%2C540&#038;ssl=1" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Colleen-Aben.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Colleen Aben" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/ปนัดดา-พรรัตน.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20111" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/ปนัดดา-พรรัตน.jpg" data-orig-size="720,960" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ปนัดดา พรรัตน" data-image-description="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/ปนัดดา-พรรัตน.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/ปนัดดา-พรรัตน.jpg?fit=720%2C960&#038;ssl=1" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/ปนัดดา-พรรัตน.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="ปนัดดา พรรัตน" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Sara-Buffa.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20112" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Sara-Buffa.jpg" data-orig-size="720,960" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sara Buffa" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Sara-Buffa.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Sara-Buffa.jpg?fit=720%2C960&#038;ssl=1" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Sara-Buffa.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Sara Buffa" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 810px; height: 270px;" data-original-width="810" data-original-height="270" > <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Leland-Bassett.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20113" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Leland-Bassett.jpg" data-orig-size="1536,2048" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Leland Bassett" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Leland-Bassett.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Leland-Bassett.jpg?fit=768%2C1024&#038;ssl=1" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Leland-Bassett.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Leland Bassett" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Amy-Hoffman-Hamilton.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20114" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Amy-Hoffman-Hamilton.jpg" data-orig-size="960,720" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amy Hoffman Hamilton" data-image-description="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Amy-Hoffman-Hamilton.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Amy-Hoffman-Hamilton.jpg?fit=810%2C608&#038;ssl=1" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Amy-Hoffman-Hamilton.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Amy Hoffman Hamilton" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Brian-Rich.jpeg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20115" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Brian-Rich.jpeg" data-orig-size="962,1280" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595426088&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.87&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brian Rich" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Brian-Rich.jpeg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Brian-Rich.jpeg?fit=770%2C1024&#038;ssl=1" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Brian-Rich.jpeg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Brian Rich" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 810px; height: 270px;" data-original-width="810" data-original-height="270" > <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Christine-Greig.jpeg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20116" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Christine-Greig.jpeg" data-orig-size="626,960" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595818531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christine Greig" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Christine-Greig.jpeg?fit=196%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Christine-Greig.jpeg?fit=626%2C960&#038;ssl=1" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Christine-Greig.jpeg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Christine Greig" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Mari-Senko.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20117" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Mari-Senko.jpg" data-orig-size="720,960" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mari Senko" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Mari-Senko.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Mari-Senko.jpg?fit=720%2C960&#038;ssl=1" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Mari-Senko.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Mari Senko" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Joe-LaRussa.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20118" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Joe-LaRussa.jpg" data-orig-size="1158,1544" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joe LaRussa" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Joe-LaRussa.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Joe-LaRussa.jpg?fit=768%2C1024&#038;ssl=1" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Joe-LaRussa.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Joe LaRussa" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 810px; height: 270px;" data-original-width="810" data-original-height="270" > <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/SarahDavies.jpeg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20119" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/SarahDavies.jpeg" data-orig-size="960,1280" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594923745&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.87&quot;,&quot;iso&quot;:&quot;16&quot;,&quot;shutter_speed&quot;:&quot;0.00641025641026&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SarahDavies" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/SarahDavies.jpeg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/SarahDavies.jpeg?fit=768%2C1024&#038;ssl=1" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/SarahDavies.jpeg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="SarahDavies" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Emily-Karlichek.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20120" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Emily-Karlichek.jpg" data-orig-size="512,640" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emily Karlichek" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Emily-Karlichek.jpg?fit=240%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Emily-Karlichek.jpg?fit=512%2C640&#038;ssl=1" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Emily-Karlichek.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Emily Karlichek" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Ula-Kajtoch.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20121" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Ula-Kajtoch.jpg" data-orig-size="720,960" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ula Kajtoch" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Ula-Kajtoch.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Ula-Kajtoch.jpg?fit=720%2C960&#038;ssl=1" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Ula-Kajtoch.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Ula Kajtoch" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 810px; height: 270px;" data-original-width="810" data-original-height="270" > <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Julie-Faye.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20122" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Julie-Faye.jpg" data-orig-size="720,960" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Julie Faye" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Julie-Faye.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Julie-Faye.jpg?fit=720%2C960&#038;ssl=1" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Julie-Faye.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Julie Faye" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Roy-DeCouer.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20123" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Roy-DeCouer.jpg" data-orig-size="722,960" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roy DeCouer" data-image-description="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Roy-DeCouer.jpg?fit=226%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Roy-DeCouer.jpg?fit=722%2C960&#038;ssl=1" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Roy-DeCouer.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Roy DeCouer" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/LesaFerencz.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20124" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/LesaFerencz.jpg" data-orig-size="708,960" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LesaFerencz" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/LesaFerencz.jpg?fit=221%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/LesaFerencz.jpg?fit=708%2C960&#038;ssl=1" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/LesaFerencz.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="LesaFerencz" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 810px; height: 270px;" data-original-width="810" data-original-height="270" > <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Cheryl-Blau.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20125" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Cheryl-Blau.jpg" data-orig-size="720,960" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cheryl Blau" data-image-description="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Cheryl-Blau.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Cheryl-Blau.jpg?fit=720%2C960&#038;ssl=1" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Cheryl-Blau.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Cheryl Blau" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/TheresaRich-scaled.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20127" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/TheresaRich-scaled.jpg" data-orig-size="1920,2560" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595957760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.000970873786408&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TheresaRich" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/TheresaRich-scaled.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/TheresaRich-scaled.jpg?fit=768%2C1024&#038;ssl=1" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/TheresaRich-scaled.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="TheresaRich" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> <div class="gallery-group" style="width: 270px; height: 270px;" data-original-width="270" data-original-height="270" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Terri-Mask-2-scaled.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="266"> <meta itemprop="height" content="266"> <img data-attachment-id="20128" data-orig-file="https://farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Terri-Mask-2-scaled.jpg" data-orig-size="2560,1923" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Terri Mask 2" data-image-description="" data-medium-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Terri-Mask-2-scaled.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Terri-Mask-2-scaled.jpg?fit=810%2C608&#038;ssl=1" src="https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/08/Terri-Mask-2-scaled.jpg?w=266&#038;h=266&#038;crop=1&#038;ssl=1" width="266" height="266" data-original-width="266" data-original-height="266" itemprop="http://schema.org/image" title="Terri Mask 2" alt="#F2HMaskup" style="width: 266px; height: 266px;" /> </a> </div> </div> </div> </div>
<div class="pp-multiple-authors-wrappermultiple-authors-target-the-content pp-multiple-authors-layout-simple_list">        <h2 class="widget-title">Reported by</h2>
    <ul>            <li class="author_index_1">
                <a href="https://farmingtonvoice.com/author/farmingtonvoice/" class="author url fn" rel="author">Joni Hubred</a><img alt='' src='https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Mask-Up.jpg?resize=50%2C50&#038;ssl=1' srcset='https://i1.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/07/Mask-Up.jpg?resize=50%2C50&#038;ssl=1' class='multiple_authors_guest_author_avatar avatar' height='50' width='50' data-recalc-dims="1" />            </li>    </ul>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20105" class="share-twitter sd-button share-icon no-text" href="https://farmingtonvoice.com/f2hmaskup-project-wraps-with-fleece-and-thank-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20105" class="share-facebook sd-button share-icon no-text" href="https://farmingtonvoice.com/f2hmaskup-project-wraps-with-fleece-and-thank-you/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-20105" class="share-linkedin sd-button share-icon no-text" href="https://farmingtonvoice.com/f2hmaskup-project-wraps-with-fleece-and-thank-you/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-20105" class="share-pinterest sd-button share-icon no-text" href="https://farmingtonvoice.com/f2hmaskup-project-wraps-with-fleece-and-thank-you/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://farmingtonvoice.com/tag/coronavirus-covid-19/" rel="tag">Coronavirus COVID-19</a><a href="https://farmingtonvoice.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://farmingtonvoice.com/tag/farmington/" rel="tag">Farmington</a><a href="https://farmingtonvoice.com/tag/farmington-hills/" rel="tag">Farmington Hills</a>				</span>
			</div><!-- .entry-tags -->

				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://farmingtonvoice.com/farmington-library-trustees-email-angers-patrons-staff/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Library trustee&#8217;s leaked email triggers calls for resignation</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="media_image-77" class="widget widget_media_image clearfix"><a href="https://www.wrightbeamer.com/"><img width="300" height="375" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=300%2C375&amp;ssl=1" class="image wp-image-13401  attachment-300x375 size-300x375" alt="Wright Beamer" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?resize=240%2C300&amp;ssl=1 240w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13401" data-permalink="https://farmingtonvoice.com/0e995aaf-47a9-4676-9fe0-d29965a26e76/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=600%2C750&amp;ssl=1" data-orig-size="600,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0E995AAF-47A9-4676-9FE0-D29965A26E76" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2019/09/0E995AAF-47A9-4676-9FE0-D29965A26E76.jpeg?fit=600%2C750&amp;ssl=1" /></a></aside><aside id="media_image-79" class="widget widget_media_image clearfix"><img width="300" height="400" src="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/06/fvoice-side-ad-z-com-2.png?fit=300%2C400&amp;ssl=1" class="image wp-image-19526  attachment-300x400 size-300x400" alt="Z Commercial" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/06/fvoice-side-ad-z-com-2.png?w=625&amp;ssl=1 625w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/06/fvoice-side-ad-z-com-2.png?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/06/fvoice-side-ad-z-com-2.png?resize=300%2C400&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19526" data-permalink="https://farmingtonvoice.com/fvoice-side-ad-z-com-2/" data-orig-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/06/fvoice-side-ad-z-com-2.png?fit=625%2C833&amp;ssl=1" data-orig-size="625,833" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fvoice side ad z com 2" data-image-description="" data-medium-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/06/fvoice-side-ad-z-com-2.png?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/06/fvoice-side-ad-z-com-2.png?fit=625%2C833&amp;ssl=1" /></aside><aside id="search-14" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://farmingtonvoice.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside class="widget farmi-widget clearfix"><div style="text-align: center; " id="farmi-1806551111"><a href="http://farmingtonvoice.com/community-matters-with-kw-advantage-real-estate/"><img width="300" src='https://i0.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2020/02/4246C841-D2FE-43CF-94F3-B1FDBB7ADDA0.jpeg?fit=1392%2C1034&ssl=1' alt='Community Matters KW Advantage Independent Bank'  style="display: inline-block;"/></a></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="widget-header"><h3 class="widget-title">Headlines sent to your inbox</h3></div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://farmingtonvoice.us8.list-manage.com/subscribe/post?u=3f057fb1ce2e3390b85588674&amp;id=371e0476ec" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f057fb1ce2e3390b85588674_371e0476ec" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="facebook-likebox-9" class="widget widget_facebook_likebox clearfix"><div class="widget-header"><h3 class="widget-title"><a href="https://www.facebook.com/FarmingtonVoice">Let&#8217;s get social</a></h3></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FarmingtonVoice" data-width="300"  data-height="210" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FarmingtonVoice"><a href="https://www.facebook.com/FarmingtonVoice">Let&#8217;s get social</a></blockquote></div>
		</div>
		</aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside>
	</section><!-- #secondary -->

	
	
	</div><!-- #content -->
	
	
	<div id="footer" class="footer-wrap">
	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: zeeDynamic by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->
			
			
		</footer><!-- #colophon -->
		
	</div>

</div><!-- #page -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://farmingtonvoice.com/wp-admin/admin-ajax.php";
</script>
<!-- Powered by WPtouch Pro: 4.3.34 -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/farmingtonvoice.com\/f2hmaskup-project-wraps-with-fleece-and-thank-you\/":20105};
	</script>
						<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://farmingtonvoice.com/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tip_jar_wp_js_vars = {"ajaxurl":"https:\/\/farmingtonvoice.com\/","ajax_nonce_value":"32654d006f","frontend_nonces":{"tip_jar_wp_email_transaction_receipt_nonce":"1b80f885ec","note_with_tip_nonce":"36c9118723","email_login_nonce":"102b4c544c","login_nonce":"554ba1a92c","get_transactions_nonce":"2788a7ccf7","get_transaction_nonce":"92117bf272","get_arrangements_nonce":"138e7a3f24","get_arrangement_nonce":"3137a7b2d5","update_arrangement_nonce":"3517885a15","get_arrangement_payment_method_nonce":"4a96cdf618","cancel_arrangement_nonce":"6d8548691f","file_download_nonce":"fa7c13c48c","get_oembed_nonce":"e261ed1548"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://farmingtonvoice.com/wp-content/plugins/tip-jar-wp/includes/frontend/js/build/tip-jar-wp-frontend.js?ver=1.0.2.6'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/farmingtonvoice.com\/wp-admin\/admin-ajax.php","nonce":"cd2c57ef59","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/farmingtonvoice.com\/wp-login.php?redirect_to=https%3A%2F%2Ffarmingtonvoice.com%2Ff2hmaskup-project-wraps-with-fleece-and-thank-you%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'132803080',post:'20105',tz:'-4',srv:'farmingtonvoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '132803080', '20105' ]);
</script>
<div id="upprev_box"><h6>More in <a href="https://farmingtonvoice.com/category/covid19/" rel="#F2HMaskUp project wraps with Fleece and Thank You">COVID-19</a>, <a href="https://farmingtonvoice.com/category/farmington/" rel="#F2HMaskUp project wraps with Fleece and Thank You">Farmington</a>, <a href="https://farmingtonvoice.com/category/hills/" rel="#F2HMaskUp project wraps with Fleece and Thank You">Farmington Hills</a></h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://farmingtonvoice.com/farmington-library-trustees-email-angers-patrons-staff/" title="Library trustee&#8217;s leaked email triggers calls for resignation" class="upprev_thumbnail" rel="#F2HMaskUp project wraps with Fleece and Thank You"><img width="48" height="36" src="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/11/IMG_5349.jpg?fit=48%2C36&amp;ssl=1" class="iworks_upprev_thumb wp-post-image" alt="Farmington Community Library" title="Library trustee&#8217;s leaked email triggers calls for resignation" srcset="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/11/IMG_5349.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/11/IMG_5349.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/11/IMG_5349.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/11/IMG_5349.jpg?resize=1024%2C768&amp;ssl=1 1024w" sizes="(max-width: 48px) 100vw, 48px" data-attachment-id="2539" data-permalink="https://farmingtonvoice.com/get-free-medicare-assistance-at-farmington-hills-library/img_5349/" data-orig-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/11/IMG_5349.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5c&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504528934&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0013477088948787&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FarmingtonCommunityLibrary_5349" data-image-description="" data-medium-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/11/IMG_5349.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/farmingtonvoice.com/wp-content/uploads/sites/3/2017/11/IMG_5349.jpg?fit=810%2C608&amp;ssl=1" /></a><h5><a href="https://farmingtonvoice.com/farmington-library-trustees-email-angers-patrons-staff/" rel="#F2HMaskUp project wraps with Fleece and Thank You">Library trustee&#8217;s leaked email triggers calls for resignation</a></h5><p>A Farmington council member and a former library board member have called for Bill Largent's resignation.</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
</body>
</html>
